Honda D Series Forum banner

1 - 8 of 8 Posts
1

·
Guest
Joined
·
0 Posts
Discussion Starter #1 (Edited)
zc fuel cutoff at 3500rpm!!! PLS HELP

yeah im new to this forums but.

well my 1.6.dohc zc is running like crap and its acting up also.....sometimes it wont let me rev pass 3500rpm ...and its gettin fuel cuttoff ... it starts good but just runs like shit.....maybe spark plugs?or wiring? are bad...or sensors??? or the dizzy is bad..but i was just wondering what could be wrong...??? PLS HELP!!!!!!!
 

·
Registered
Joined
·
337 Posts
what exactly are the symptoms? Mine used to rev to about 4k and start chocking and chugging, the problem was the igniter inside the dizzy....

Give us a little more info to work with, and maybe we can help!
 
1

·
Guest
Joined
·
0 Posts
Discussion Starter #3 (Edited)
well...i start it up it idle's fine...but when warmed up and i start to dive it has no power wats so ever...and my exhaust intends to get louder n back fires...umm im throwing codes...
code
4
CKP Sensor (Crankshaft Position Sensor)
defective circuit or unplugged / defective sensor ,
6
ECT Sensor (Engine Coolant Temperature)
defective circuit or unplugged / defective sensor ,
10
IAT Sensor (Intake Air Temperature)
defective circuit or unplugged / defective sensor


on my 88-89 1.6l.non vtec ecu..
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #6
check the firing order on the spark plugs. Check the cyl pos sensor. You might have the blue and green and blue and (yellow i belive) switched that will do it also. Check that your ect and iat are plugged in
 
H

·
Guest
Joined
·
0 Posts
Discussion Starter #7
I had the same isue, but two things went wrong on my car. one was the IAT and the other was the TPS, wierd enough but it was out of alignment. So check both.
 
1

·
Guest
Joined
·
0 Posts
Discussion Starter #8
well..i checked all of thoughs..but then i just changed out the distributor....then the problem went away...well thanks for the help...
 
1 - 8 of 8 Posts
Top