Honda D Series Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1 (Edited)
Hi everyone, I have a 91 civic with a zc dohc obd1 (not obd1 conversion but literally 93 civic wiring in it) I have the CEL wired to a light and switch.. Light is on solid both positions ECU IS GOOD. My problem is that at 5500-6000 rpm it's sputter and misses its ass off like it's not going anywhere when I let my foot of it for a second it regains it self for a few seconds and then continues sputtering/missfiring cam and spark timing are correct... I have chased it till blue in the face I need help...

EcU p28 chipped running p29 tuned map
Engine is new
Distributor is new
Throttle body is off a b series
Header
Cold air Intake

I run a 1/4 circle track run in 2nd gear and hit 7200 rpm

Thanks
 

·
Premium Member
90 crx si/96 accord
Joined
·
788 Posts
Your light should not be on solid..
How do u know your ecu is good?

Did u test it in somebody else's vehicle?

If your light is on what's the code?

What's the sub model of the car? U say u literally have an obd1 harness for the engine bay...was this to avoid a dpfi to mpfi conversion?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
The ecU is good it has been tested at a shop here in town and I have tried others in my car...

The conversion was to get away from obd0 and have more tuning capability with ecU as well as less problems with bad wires...

Anyways I turn the key in (KOEO) the light comes on and stays on when I start the car (KOER) the light comes on and stays on both koeo and koer have been performed with the switch on and off
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
I was thinking It might be ignition module or the igniter in the distributor... Does anyone have any tests for this? I am a mechanic so I have all the shit to fix this problem but with no data or anything on these cars it is hard to find any specs for zc dohc...
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
Lol how do you think I wired up the switch to pull codes? It's all the same as if I were to jump the service connector... I have both wires of the serivce connector runing to a switch then a light from mil from ecU on my dash... I can't pull codes the light is on solid
 

·
Premium Member
90 crx si/96 accord
Joined
·
788 Posts
Exactly....your light is on solid meaning one or more of three things.
1. Your wiring is jacked
2. Your ecu is jacked
3. Some jack failed to remove checksum routine in your bin file.

Good luck!
 

·
Registered
Joined
·
2 Posts
Head Fix

Do a compression test. Then, if possible do the chemical dye test or have the head checked. I was having the same issue and exhausted every option there was. Found out my head was warped!!! My temp guage always stayed in the middle, nor did my car ever run hot from my knowledge so it was a shock to me also.
 

·
Registered
Joined
·
2 Posts
Hey guys im having a spittin and sputtering and super high idle issue with my third gen dohc zc. It only happens every other day which is weird..but when im at a stop itll ifle up to three grand or higher and stay there until i leave out of first gear then it boggs down and dies idk whats going on and then the spittin and sputtering issue is real bad but it only happens at like the first 5% throttle in every gear then when i gas it more it goes away and then all my speed picks up anyone know what exactly im dealing with?? Its all obd0 and ive replaced the dizzy and alternator and my spark plugs are fine.
 

·
B-series Destroyer
4g 4d civic
Joined
·
913 Posts
Wow i find a place to get answers to my problems and get this feedback guess this site is crap
The term for what you are doing is thread jacking. You are adding irrelevant info to the OP's thread.

Start your own thread after you search and check the easy stuff. This is the right forum, just the wrong thread.

Don't get all butt hurt when someone corrects you. Is that the same way you would react if a father, mother, teacher or any other knowledgable person corrected you? I hope not.
 

·
Registered
My civic
Joined
·
2,340 Posts
Start your own effing thread.
This is Beav being nice. We just dont condone thread jacking.

Wow i find a place to get answers to my problems and get this feedback guess this site is crap
No, this site is not crap. There is loads of knowledge on almost anything you can think of pertaining to D series engines.

@ the OP, aside from the solid MIL, what is the condition of your fuel pump or fuel filter? Also is your ignition system up to date?
 

·
()*#$(*$
93 Legend L Coupe.
Joined
·
11,404 Posts
If you start your own effing thread, you'll likely get a few answers that might be useful. Since you can't even do that, I doubt you can bother to RTFM, which has all the troubleshooting flow charts that will cover 95% of everything wrong with every Honda ever, even non-stock ones with some creative filtering.

So, basically, learn the rules of the road or get run over. Capisce?
 
1 - 15 of 15 Posts
Top