Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
1998 Acura Integra
Joined
·
736 Posts
Discussion Starter #1
Hey everyone,
I swapped a Z6 into my 95 DX Hatch and after everything was done it won't turn over. I used the DX harness because the EX harness was f-ed and then i hard wired vtec to the ecu.

So when i go to turn it over, when i turn the key on it is same as always (cluster lites turn on, etc). But then when i go to start it, it turns my fan on very quickly and as soon as you let the key go back the fan stops. So i am thinking that the cooling fan and the starter wiring is crossed somehow but im not sure how that would happen. we didn't mess with any of that wiring. I am getting power to the solenoid, and then when i try to shortcut the started by direct wiring it to the battery and it won't turn on but instead does the six beeps in my car just like when you turn the key, but the key isn't turned. Please help, i need to get this car running quick. Thanks.
 

·
I
95 Civic coupe
Joined
·
3,984 Posts
run a wire from the + side of your battery to the interior of your car.. and have another wire run from your starter, to the interior.. and when you want the car to start, just hold the wires together just like if you were turning the key to start your car.. (have the key turned all the way) this, obviously, runs power directly to your starter w/out having to go through your wire harness.. later you might want to make a "push button" starter...
 

·
Registered
1998 Acura Integra
Joined
·
736 Posts
Discussion Starter #4
I am gonna have to try some different stuff tommorow but when tried connecting the starter directly to the battery, it still wouldn't go. so does this mean a bad starter and/or solenoid???? and does anyone know why the fan comes on instead of the starter???
 

·
I
95 Civic coupe
Joined
·
3,984 Posts
well.. the starter prolly did go bad.. or your battery is dead.. can you push start it?
and i think the fan comes on when you turn the key no matter what??? it normally turns on for me...

but you might have a bad battery or starter...
 

·
Registered
Joined
·
946 Posts
hmm, from what I know,
if you jumped it directly to the battery and it did not start, then the starter is bad.

make sure ur jumping it right,
if so, try a new starter or examine the one thats on there..
maybe theres a broken wire somewhere.

also triple check all ur fuses(under hood and dash)
 

·
I
95 Civic coupe
Joined
·
3,984 Posts

·
Registered
1998 Acura Integra
Joined
·
736 Posts
Discussion Starter #8
Ok thanks guys, i am gonna go try a few different things, the battery is good cuz i hooked up a charger to it for awhile trying it. So ill try those few things, and if none of them work, i will take the starter out. Otherwise im gonna try push starting it. Thanks.
 

·
Registered
1998 Acura Integra
Joined
·
736 Posts
Discussion Starter #9
I got it rite away guys. I pulled the starter and checked to make sure that was working and it was, so then i put it back on and i knew it was getting power so the only other thing could be not getting grounded, so i hooked a ground directly to the starter and she fired rite up. apparently the ground on the tranny wasn't enough.
 

·
Registered
Joined
·
85 Posts
Grounds suck. I learned the hard way about the little shitty one on the valve cover. Crazy it wasn't grounded anywhere else also (it is now).
 
1 - 10 of 10 Posts
Top