Honda D Series Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
d-series whats up, i have a problem here that ive been researching for days. i built a jdm d15b d15z1 equivalent with a d16z6 head and a d16y8 headgasket. i used a afermarket adjustable cam gear and a z1 belt( i tried both z6 and z1 timing belts and the z1 one worked best) and i had a custom base map made for my entire set up. setup being a t3/t4 turbo with 550cc injectors.
my problem i need help with is the timing of the cam and crank for this z1/z6 combo. i dont know if im supposed to time the cam gear as a z6 or as a z1. i timed it as a z6 and it ran horrible and then as a z1 and it ran the same. i just ut the new custom base map chip in since the compression went down and i was dumping way to much fuel that it wont idle. i even changed the idle air control vavle just to rule that out. there is way to may different people saying differnt things when it comes to minime swaps, but mine is a z1/z6 that not too many people do. i know its not the best setup but its what i have and its together and running just running bad and surging idle. i set the adjustable cam gear to 4.75 degrees off to catch the half a tooth problem but i think it still isnt timed right. ohh and before i forget when the idle lopes bad i hear a metal popping sound under the vavle cover. i took it off and there is no damage, i was wondering if that was just the lost motion valves poping from going from 200 rpm to 1000 and back. sorry about the long posting , just wanted to get most of info about my problem the first time.

please anyone who knows about this z1/z6 swap please help!!
 

·
Registered
Joined
·
2,573 Posts
the z1/z6 should be timed just like any other mini-me the only differeance is that normally the z1 used 12* btdc ignition timing and the other d15 and d16 use 16* btdc ignition timing so that part im not sure about. but the mechanical timing does have the 4.75* issue. but remember ever time you change mechanical cam timing you also have to reset the ign timing
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
i,ve been trying to set the timing but the idle is so erractic i dont know if its right or not. im thinking about taking the belt off again and resetting the timing belt as a z6 and see what happens.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
88-95 no name cam gear from ebay. elt goes on fine with that now, but what do u think about the different cam timing marks. should i retime it as a z6 with the pointer on the heads cover instead of lining up the side marks with the side of the block.
 

·
Registered
Joined
·
2,573 Posts
the z6 uses the 7oclock mark on the gear and the pointer thats under the gear. but you still got to compensate the 4.75* from deck height. id do it with the bolt out of the gear so you can see were the key way is at on the cam. set the crank at tdc and cam at tdc then put belt on and tension it run it back around and put the crank at tdc and see were the key is at on the cam it will probably be off but loosen the lock bolts on the cam gear and turn the cam to were the key is straight up and it should be good
 

·
Registered
94 Civic
Joined
·
58 Posts
i just got my mini me runing. 16* on dizzy 4.75*-5* on head, bottom end is TDC. I just got mine running again today.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
got mine running too last night, its about time. same thing i had to set dizzy to 16 degrees and the cam gear i head to advance to about 5 degrees to get it too run right, but the my original problem was i found that the q31 transistor in my p28 was burned up for some reason, and the iacv and purge valve was connected properly i checked and i didnt remove the im when swaping heads from the car, just moved back a few inches, so it wasnt that. but after i resoldered a new transistor in it started running better nad then i was able to adjust the cam and dizzy properly. but at least its back up and running. also with this z6 head on this z1 block im boosting alot faster and got great accealeration @only 8 psi. now its time to swap wastegate spring for the 15 pis one that my basemap is set up for. see what happens then.
 
1 - 8 of 8 Posts
Top