Honda D Series Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
315 Posts
The lost motion assembly on the y8 is different than the z6. Not sure about the rocker arms though...

I can't imagine them being all that different... When I was installing my cam a while ago, I failed to notice that one of the rocker arms on my z6 head had rotated slightly until as i was tightening the rocker assembly down, and I heard a crack. I broke one of the vtec rockers, and since I couldn't get my hands on a z6 head at the time, and I had a y8, I used the rocker assembly/lost motion assembly from that... No problems so far.

Edit: Knock on wood!
 

·
Registered
Joined
·
873 Posts
i'm using Z6 rocker arm assembly (complete wit LMAs and holders) on my Y5 head.
20-lobe conversion (from roller rockers to std. glide pad system).
Been using it for almost 2 years now with crower2 cam. No problem.
 

·
Registered
Joined
·
873 Posts
Yes. but you have to check real carefully here.

Some say mating cam caps from a different head can sometimes cause problems.

To make sure I sanded the sharp edges of the caps a bit. just to take out the sharpness.
Then I used 1,500, then 2000 grit sandpaper to clean off all the cam cap glide surfaces.
After that I polished all the surfaces using plain cloth.

Finally, I partially installed the cam and checked cam holder oil clearance with a plastiguage
It checked in at .004" - from this i could tell that the mate-off was ok.

I could have done plastiguage measurements from the start but I'm OC that way lol.
 

·
Registered
whatever runs....
Joined
·
2,927 Posts
1 - 14 of 14 Posts
Top