Honda D Series Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I swapped in a d16y7 in my car & this noise started happening. It really sounds like a belt/pulley, but it is not. i have new belts and water pump. Anyways this sound is coming from behind the flywheel. Ive sprayed brake clean behind the flywheel and it would stop temporarily but always come back. i have replaced my flywheel, clutch, pressure plate, throw out bearing, pilot bearing, tried 2 different transmissions. flywheel/pressure plate have been torqued to spec. the sound use to come on right after i turned the car on but after i replace everything that was listed the car would be good about 30 minutes of driving and then the whining comes back. Completely stumped at this moment any help would be appreciated. thanks.


 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
3,939 Posts
did you use the same clutch fork?

also, you said its coming from the trans side of the engine, but posted a vid from the belt side.....
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
did you use the same clutch fork?

also, you said its coming from the trans side of the engine, but posted a vid from the belt side.....
yes same clutch fork also been greased. and yeah the video i was still trying to figure out where it was coming from until i sprayed brake clean in the chamber where the flywheel cover suppose to be.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
3,939 Posts
thing could be cracked and flexing enough to rub.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
1 - 8 of 8 Posts
Top