Honda D Series Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I have searched all over and can't seem to find a solution.

I have a d16z6 turbo civic that runs perfect until 5k rpms and then car goes to zero rpm.. I understand this could be an alternator, dizzy and have replaced all of those to include the plug wires and the plugs. It will go past k if I am not at wide open throttle but as soon as I give it more than 50% it shuts down..

Please help with info if y'all can.
 

·
Registered
same
Joined
·
1,881 Posts
cel indicator light up when you start the car then go away? if not you have a burned out cel bulb and you are throwing a code without knowing it.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Yes. Will light up and go off when turn key on but doesn't throw a code for some reason.. It only does it if I am at wide open throttle. If I roll into it most times it performs as it should.. Thinking maybe it could be the tps going out?
 

·
Registered
Joined
·
2,003 Posts
So boost works fine at part throttle? What is the max boost you are seeing before it craps out?

Do you have a fuel pressure gauge you can see while driving? When was the last time you changed the fuel filter?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
Yes car performs perfect at partial throttle. Only at wot is when I have issues


Havent thought about the fuel filter. It has been a little while since it has been replace. Boost by gear. 10 in 1 13 in 2 and 17 in 3 4 and 5.

Seeing about 15 lbs when takes a dump.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #11
inline pro out of Virginia. Tuned on hondata s300v2

Was suppose to be going to adams auto tuning in crestview florida to up the boost
next week but now this issue has popped up
 

·
Registered
94 Integra
Joined
·
1,225 Posts
If the RPM's show they drop to zero, that's ignition cut. My guess is you're hitting boost cut or something, and they switched from fuel cut to ignition cut. Did you already increase the boost from the level they tuned it to?

I know a LOT of tuners that make people basemaps, which are intended ONLY to get to the dyno, then they never show up on tuning day. SO...they've started putting very low boost cuts on them, and the symptoms are identical. Same thing happens when they tune a car to "X" psi, then the customer tries to add a few more psi with a boost controller at a later date.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #14
RMS's do go to zero. It does act exactly like boost cut but I haven't gone up on the boost at all since it was tuned. It was actually lowered a little since the tune. But, will this still happen only at wide open throttle and why would it start doing it out of nowhere? I literally got in the car one day and started happening.
 

·
Registered
'06 3500 Duramaxipad
Joined
·
13 Posts
Sounds like boost cut. Could be creeping now that it's colder outside? Just because you're tuned for a certain psi or have a, say 6lb spring in your gate doesn't mean you'll stay there. I had a 6lb spring in my gate, was open downpipe and had to set my boost cut to 12psi in order to stop hitting the imaginary wall.
 

·
Registered
92 eg
Joined
·
723 Posts
gap size on plugs? if they are too loose the plugs will cause a hesitation
 
1 - 20 of 25 Posts
Top