Honda D Series Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
just did a dohc zc swap, si trans.


I have the ACT clutch and pressure plate, oem flywheel.


it all went together easily, made sure that spring was right that holds the throw out bearing.

when I adjust the clutch, it seems to work OK for about 5 mins, then it stops letting it go into gear. I adjusted it to the point that I ran out of threads



i just don't know where to begin,



thanks,


matt
 

·
Registered
08 H-D Ultra Classic
Joined
·
986 Posts
Need to know if its cable or hydro clutch would help to ID the issue.
You stated adjust the clutch so i would assume cable.
Make sure everything is tight anywhere the cable should be secure.
Throw-out bearing look good on the install?
When you say stops letting it go into gear is this a clutch issue or possible linkage issue?
Have you checked to make sure everything is bolted up tight and nothing bent?
Hows the "Bitch pin" nice and tight?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
thanks! this (cable) clutch is brand new. <10miles. brand new clutch, pressure plate, resurfaced OE flywheel.

I read somewhere that because of all this, sometimes the clutch wont fully disengage. I read to rev the engine a few times... it worked!

unfortunately, the car was then thrown into limp mode for code 4,8,9, and 17... blah. I got annoyed, and pulled the battery/fuses to reset. haven't driven it again yet.

also, I used an old wrist pin as a spacer, cut a slice down the center of it, and backed the adjustment back quite a bit!
 

·
Meat Popsicle
91 CRX Si
Joined
·
2,936 Posts
When the cable is adjusted properly, there should be a tiny amount of free play on the clutch release arm. You should be able to pull up on the arm with your hand and have it move about 1/4” - 1/8”.

 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Yeah, I did end up adding a spacer to the end of the cable, and the revving truck worked out. It's a brand new clutch, resurfaced flywheel. And its been raining. I'm sure it just got a little stuck together
 
1 - 9 of 9 Posts
Top