Honda D Series Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
Ok I have been having starting troubles with my zc in my 88 mpfi converted crx. . . spark seems early, late there and not there. . replaced coil and ignitor. . . here is a pic of the dizzy plug that is wired on


this is the harness side of the plug and not the dizzy side. . .view it as if you were holding the harness plug so that the connectors were down and the wires were coming up at you . . . .thats how i made this chart. .

on the top left is a white that comes out of my dx harness by itelf in the loom

top middle is orange blue this comes from a shielded black subloom
top right is a white blue also coming from the black subloom

bottom left is the empty plug with nothing in either end plug or dizzy

bottom middle is orange coming from a shielded grey subloom
and bottom right is white also coming from the grey subloom

There are 2 other wires i believe blue yellow and blue green that i ran to the cps yeha i have tried switching them numerous times. . . .

I just want to verify that i have this right. . . the way it is wired now. . . it has started and ran.. .. but is just miserable to start or wil not start at all.

you may hear it fire once and then not at all... . it is intermittent. . .

thanks
Chris
 
F

·
Guest
Joined
·
0 Posts
ok well let me start by narrowing down some things

If you switch the 2 white wires what happenes it should get no spark.

Are you sure you have the firing order correct?

Your timing could be off try to advance or retard the dizzy first and see if that helps

Check your camgears and see if the lines line up with the valve cover
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
got it fixed finally YEAH !!!!!1 the 2 whites and oragnes were reversed. . . .. . i am up and running now.. . . .thanks to all who have heloed.


chris
 

·
D-Series Destruction Master
Joined
·
6,710 Posts
toxiclows said:
got it fixed finally YEAH !!!!!1 the 2 whites and oragnes were reversed. . . .. . i am up and running now.. . . .thanks to all who have heloed.


chris
Ha, I had the same shit happen to me with my '91 DPFI to MPFI conversion
 
1 - 4 of 4 Posts
Top