Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
00' Honda Civic EX
Joined
·
1,540 Posts
Discussion Starter #1
Im trying to hook up my a/f gauge and I hooked the signal wire up to the green wire on the first 02 sensor (which is in the header) and the light for the a/f gauge only comes on when Im cranking the car...after that there's no more signs of it working at all. Was I supposed to splice into the white wire on the 02 sensor?
 

·
Registered
Joined
·
2,159 Posts
I believe the white wire goes into a dask light source...



tap into the wire coming out of your dimmer switch... use a VOM (Volt, Ohm, Meter) to check for the correct wire.
 

·
Registered
00' Honda Civic EX
Joined
·
1,540 Posts
Discussion Starter #3
Huh? I just need to know where to put the signal wire from the a/f gauge at to make it work. I don't need to know about the light lol
 

·
Cool User Title Here
Joined
·
6,900 Posts
JaredKaragen said:
I believe the white wire goes into a dask light source...



tap into the wire coming out of your dimmer switch... use a VOM (Volt, Ohm, Meter) to check for the correct wire.
So your telling him, to get his a/f ratio signal from his dimmer switch??

Tap it off the ecu, not sure what year car you have, but the a/f signal is generally a larger white wire on the last plug on the ecu
 

·
Registered
00' Honda Civic EX
Joined
·
1,540 Posts
Discussion Starter #5
I have a 2000 EX. So it's a white not a green one huh? I spliced it into the green one on the 02 sensor...should I have done it to the white one on it?
 

·
Registered
00' Honda Civic EX
Joined
·
1,540 Posts
Discussion Starter #10
I hooked it up to the harness. Thanks a lot though guys. I know for future reference now lol
 
1 - 10 of 10 Posts
Top