Honda D Series Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
162 Posts
20->25psi at idle, 50->60 psi 3k, 75psi WOT or something like that

seems like you are running low on oil. since my current engine drinks oil like water, I know to add more when the prssure drops low.
 

·
Registered
Joined
·
838 Posts
Discussion Starter #5
Y8, right?
nah my y8 blew up a week ago. That motor used to get 15 psi at idle and 60-70psi at 3k rpms.

I have a vitara build in a z6 and for some reason the pressure is lower than the other motor but its within the minimum spec. should i be worried? what causes low oil pressure?
 

·
formerly Kit88
Joined
·
6,233 Posts
Fix it asap Bro, I was running low oil pressure on same setup as you and BUMM !!

 

·
Registered
Joined
·
838 Posts
Discussion Starter #9
try throwing an rsx-s or s2k oil filter in there. should bump you 10psi, yes you should be worried about low oil pressure haha

haha did you read that from me? :p


Fix it asap Bro, I was running low oil pressure on same setup as you and BUMM !!
holy shit!!! how low was your oil pressure???
 

·
formerly Kit88
Joined
·
6,233 Posts
about 7 on idle and 45 at 3k
 

·
Registered
Joined
·
1,793 Posts
about 7 on idle and 45 at 3k
Thats not in spec.His is still in reasonable limits yours wasn't.The fsm calls for 10psi at idle and 50 psi at 3k rpms.If it droped any lower then 10psi I'd worry.

Using the same oil brand as the last build? How many miles on the last motor? original pump? All those are things that would make it diffrent then the last motor.

If your really worried about it swap out the pump for an aftermarket highflow unit or a ported oem unit.

Im personally around 10-15 psi at idle,50-60 psi at 3k and around 75-80 at wot.
 

·
Lurking... ಠ_ಠ In Your Thread
Joined
·
11,969 Posts
0.... my shit aint runnin'....

HA! sorry i just had to....
 

·
Live,love,laugh,be real
Joined
·
5,973 Posts
60 at idel

75-90 wot
 

·
Registered
Joined
·
566 Posts
nah my y8 blew up a week ago. That motor used to get 15 psi at idle and 60-70psi at 3k rpms.

I have a vitara build in a z6 and for some reason the pressure is lower than the other motor but its within the minimum spec. should i be worried? what causes low oil pressure?
Low oil pressure could be caused by big tolerance's on the bearings if it's just been built.

Did you measure the clearances?
 

·
Registered
Joined
·
838 Posts
Discussion Starter #15
Low oil pressure could be caused by big tolerance's on the bearings if it's just been built.

Did you measure the clearances?


yep I remember the main and rod bearings were bit on the tight side when i measured them.
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
Shit, when mine is cold i get liek 100psi at idle.. But thats like, cold cold =p

I gotta check mine when I get back, but I'm pretty sure I'm up around 30 psi most of the time..
werd, when my engines cold I'm running 90-100psi (glad someone else is running that high, I thought my reilef valve might be fucked). 15-25 at idle when warm. i dunno 40-60 at 3k when warm.
 

·
Registered
Joined
·
566 Posts
werd, when my engines cold I'm running 90-100psi (glad someone else is running that high, I thought my reilef valve might be fucked). 15-25 at idle when warm. i dunno 40-60 at 3k when warm.
What oil are you using? I've seen 85 at idle on a friends car before when cold.

Usually the bigger the bearing clearance the lower the oil pressure.

I'd look to mod your pump.
 
1 - 20 of 23 Posts
Top