Honda D Series Forum banner

1 - 15 of 15 Posts

·
Registered
See above...
Joined
·
13,322 Posts
Discussion Starter #1
Basically, I can't get the car to run.

*Battery - Good (checked @ AutoZone & used the apt complex QuickJump).
*Starter - Cranks, but that's about it...
*Fuel - I can hear the fuel pump and pulled the plugs (fuel on the plug).
*Spark - Pulled the #1 cyl spark plug boot and arc'd it between the inner wall.
*Dizzy - Checked the cap and ignitor. There was minor build-up on the contact points, but I cleaned those off.
*Main relay or other relays/fuses - Checked them all and tapped on a few of them with a screwdriver handle, just in case.
*Grounding points - all there and secure

...and I'm just outta ideas at this point. WTF have I missed? I'm going out of my mind here!!!

Please post any ideas you might have on this problem.

Thanks in advance!
 

·
The H Badge is it!
91 crx
Joined
·
5,657 Posts
did you check the cam timing in conjunction with the ign timing?

i.e, if cyl1 is at the bottom and the dizzy is pointing to cylinder 1... its called 180 out and your car won't start
 

·
Registered
See above...
Joined
·
13,322 Posts
Discussion Starter #4
^^Starter is turning the flywheel, fuel is getting into the combustion chamber, and I've got spark. Not running though.

^The car had been running for over a year now and I've not changed anything in that arena yet. The timing "should" be fine.

Mods list :
*Slotted/chipped P06 ecu on custom tune
*SRI
*2.5" downpipe back, no cat
*Z6 w/ VX tranny
*5 to 4 O2 sensor wire conversion.
*Stock everything else, minus lowering springs on sleeves

Thanks for the help so far!
 

·
Registered
See above...
Joined
·
13,322 Posts
Discussion Starter #6
Got home from work (it had been my DD), and tried to start it 2 days later... And this! Good thing the wife was on a biz trip and I had the Lancer.
 

·
Registered
See above...
Joined
·
13,322 Posts
Discussion Starter #9
Wife mentioned that; but why would everything else work? I mean it just won't kick over...
Anyways, I guess I can give the original VX ecu a try.
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
Throwing any codes?

How do you know if a 5g is in limp mode? What does the gauge cluster (speedometer) do when you put the key in, just turn it to the ON position? Though I don't think it would spark in lime mode, but I'm not sure.

First, I would pull the uppper timing belt cover and check the timming just to know that the timing is right. Also check the condition of the belt. Then I would check the compression, seeing how it's turing over, sparking, and getting fuel. Are you getting spark in every cylinder? If all else checks out I would swap in a known good ecu.
 

·
Registered
See above...
Joined
·
13,322 Posts
Discussion Starter #11
Thanks for all the ideas, but it turns out it was still the relay in the fuse accessory box under the dash. Took it off the fuse block and knocked it around a bit more. and it started right up.

For future reference, that'd be one of the first things to check on in any future issues.

Later!
 

·
R2.....Zap Balls
94 Ex coupe
Joined
·
5,186 Posts
glad to hear you got it fixed. long time no see man. you missed all the fun of changing the hg and arp's on the civic lol
 

·
Registered
See above...
Joined
·
13,322 Posts
Discussion Starter #15
^Yeah, I read a little bit on that. Guessing it went well? Good news! New job = more $$$. Thus more funding for my turbo project. Hooray! Order a slightly used Evo VIII intercooler and piping for $100. That'll be a great start.

We've got to get together some time. I've still got weekends off.
 
1 - 15 of 15 Posts
Top