Honda D Series Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter #1 (Edited)
ignition problem

i have two civic 4gen4door and both of them have had problems with the ignition coil going bad over and over again, and now one will not start, but sometimes gets spark and sometimes doesnt, it will turn over and sometimes even start but then immediatly cut off and blue smoke out of the air intake, also burns mad oil because of valve seals, im guessing, any thoughts about the ignition problems though this is a d15
 

·
Registered
'91 CRX Si
Joined
·
2,158 Posts
check thermostat ground, check main relay, like was said before check coil and icm with multimeter
 

·
Registered
Joined
·
141 Posts
Discussion Starter #4
the coil was so burnt up that i just replaced it so new coil new cap new rotor plugs wires battery all thats new brand new like i said it turns over all day long but will sometimes start and then cut off after running like shit for a minute or so and sometimes im getting spark and sometimes im not
 

·
Registered
Joined
·
141 Posts
Discussion Starter #5
relay is good ground is good everything is good still only sparks occasionally long enough to start and then almost immediatley cut off and then not start this is getting really annoying anyone know where to get a ZC for less than 500 bucks
 
B

·
Guest
Joined
·
0 Posts
have you checked your distributor timing?? if its off, even by a few teeth, it could cause the problems your describing...
 

·
Registered
Joined
·
141 Posts
Discussion Starter #7
how do i check the timing
also these problems threw my map sensor code and o2 sensor but i reset the ecu and it started right up, then cut right back off, but no code came back
 

·
Registered
'91 CRX Si
Joined
·
2,158 Posts
put number one cylinder at TDC then make sure the rotor is pointing directly at the number one plug., Check ecu with known good ecu. also when did problems start?? out of nowhere or did you mess with something??
 

·
Registered
Joined
·
141 Posts
Discussion Starter #10
it just happened out of nowhere could that be the igniter, that shit is like 100 bucks i dont know, im kinda leaning toward the timing now i just got a figure out if its off or not if i cant get it started today then im a try and get my other one running and swap it over until i get paid like i said, anyone know where to get a ZC for under 500, im a use a SI ecu and SI trans so all i need is motor
 

·
Registered
Joined
·
141 Posts
Discussion Starter #11
i really appreciate everything guys turns out it was the damn ignitor i just took it off my other engine put it in and it started right up thanks a bunch for the help
 
1 - 11 of 11 Posts
Top