Honda D Series Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi all, 04 LX 5SPD 203k
I am new to this forum and seeking help. I cleaned the top of the engine bay, let it dry and when I started the car, there was a horrific grinding crackling noise, as if bearings were crunching and something was bouncing around iun the engine. I shut the car off, let it sit for another 20 minutes and the sound went away. Car idled fine except for a whining sound when I gave it gas.So, I went to jack up the car from the front and I noticed a piece of metal on the driveway. It wasn't there before. Then this morning, I went to to the engine bay to find out where that piece might have came off of and when I looked under the car, there was another piece of metal. Very odd. I checked the power steering pump, alternator and AC and they seem intact. Anyone know what these thing are or where they came from in the engine? Thanks in advance..
136303

136304

136305

136306
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,309 Posts
that's an idler pulley for the a/c



that's the tensioner for that pulley





 
  • Like
Reactions: robgoof

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
Thanks for the response but, I figured out where it came from. It's from my hydrolic jack! Stupid me.. I just checked and the other side of the jack is missing the wheel. Sorry about that. Stupid me.
Thanks!
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,309 Posts
hahahahahahahahaah I was legit curious about that large bushing lol. figured it was a jerry rigged pulley. so what caused the noise in the engine bay?
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #5 ·
That's what I'm still trying to find out. It went away after the engine bay dried up but, I still have a wining noise when I give it gas. While idling, I push the throttle cable and I hear a whine throughout the RPMs. Some people say it might be the timing belt is tensioned too tight but, How would I go about adjusting the timing belt? Isn't that a one shot deal because it's spring loaded?
Some say it can be the power steering pump belt or alternator. Funny thing is, when I'm in the car and it's idling on the driveway, I turn on the interior lights and they kind of lightly flicker. Even the tach lights.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top