Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #1
i took my coupe to the track, ran it on street tires but it wasn't really running that great, i had the full throttle launch set too low ( its at 5800) and the car was bogging off the line it hooked up too good...

ran a 14.80 with a 9.5 1/8 and a 2.2 60' with a .128 rt... im gonna go back when its open again and bring my laptop with me so i can tune it incase this happens again lol... oh well, i was hoping for a little more but i only ran twice first run against an evo mr beat me by a car and the time machine didnt record my race so i didnt get a slip, the only slip i got was when i raced the coupe with nitrous he got a 14.4 missed second...

also my car is a full interior ej1 with ac being removed the only wight reduction

anyway heres the video

 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #4
its working for me thats weird... just click on it and it will open the window and play
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #8
works for me.......

See why I was launching at 7000+ rpms on slicks?
yea i know what you mean... thing is these are still street tires cheap ass federals, but the treadwear is 240 so when i heat them up they hook up...

when i first was street tuning the car i set it up at 6500 on the street and it spun too much and i lowered it to 5500 and it bogged, so i just set it at 5800, and on the street that is great, but once i warmed them up they get sticky and hook up... oh well, maybe ill go make some 1/8 mile passes and see how i do

thanks for the comments :)
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #10
that's cool man, I was there in the stands, I think I remember hearing your crew yelling go go go!...lol
yea lol :)... if i only had my laptop with me i coulda got a faster time.. i just wish i had the timeslip from when i raced the evo oh well
 
1 - 10 of 10 Posts
Top