Honda D Series Forum banner

1 - 20 of 46 Posts

·
Registered
1991 Honda Civic SI
Joined
·
2,509 Posts
Discussion Starter #1
Hey guy's I rebuilt my motor about a month ago and ever since then I have had a surge issue.

under 4,000 rpms I have very limited to little power and at 4k rpms (not mashing on it just rolling into it) there is a burst of power and I hate to compare it to this but it's like hitting vtec at 4k and 4.9k rpms * 4.9 is when my vtec actually kicks in)

I know most would assume timing here and I haven't checked it with a light because I don't own one but I have adjusted the dizzy front back and middle and nothing seems to come up.

I have been pinging a code 43 ever since the rebuild on occasion as well ( Fuel System Error)

All I did was replace the fuel filter as far as anything related to the fuel.

I can get a video later if that would help.

Rep for any help

Thanks guys

EDIT:: Could this problem be linked to a valve lash issue?
 

·
Registered
1991 Honda Civic SI
Joined
·
2,509 Posts
Discussion Starter #2
Does anyone have any idea's?

I am going to re-do timing, re-adjust valves and I guess that's it for now

Anything else?
 

·
Registered
my Skateboard
Joined
·
1,945 Posts
post up after you have done those things, then we can take it from there

does auto zone rent timing lights. if not you could probably buy one then return it after your done, if you can't afford one ya know.
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
i honestly think if it were timing...it would be across the entire powerband. im really scratching my head on this one. are you sure your actually hitting vtec at 4.9? it seems as tho you might be actually hitting it a 4. are there any funny noises? does it idle correctly? if you rev in neutral does it sound as tho your getting a power increase at 4?
 

·
formerly Kit88
ek hatch
Joined
·
6,233 Posts
mixed connection on injectors ??
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
the wires on the injector plugs are kinda short....is that even possible? im not trying to be a duche im just kinda curious
 

·
Registered
In circles.LOL
Joined
·
862 Posts
Whats your fuel pressure.Might be a long shot in the dark.but i had some thing similar happen to me a couple of time when i was in a race.Two differnt types of cars.The last time it happened i was in my z6 powered civic.When i was exciting the corner it would bog really bad untill i got half way down the straight away then BAM it would just clear up and open wide open.Untill hit the corner again.Then same thing.It ran great at idle and during the parade laps. I put in a new fuel pump for the feature and finished second.
 

·
Registered
1991 Honda Civic SI
Joined
·
2,509 Posts
Discussion Starter #9
i honestly think if it were timing...it would be across the entire powerband. im really scratching my head on this one. are you sure your actually hitting vtec at 4.9? it seems as tho you might be actually hitting it a 4. are there any funny noises? does it idle correctly? if you rev in neutral does it sound as tho your getting a power increase at 4?
There is a valve sounding like it's sticking on cylinder 3, I have a basemap set at 4.9k from xenrocron tuning. Yes if you roll into it slightly it sounds and feels like a huge gain in power. If I keep rolling I can hear the vtec "spool" then pop at 4.9k

mixed connection on injectors ??
Nah, I checked that, It was my original thoughts

Whats your fuel pressure.Might be a long shot in the dark.but i had some thing similar happen to me a couple of time when i was in a race.Two differnt types of cars.The last time it happened i was in my z6 powered civic.When i was exciting the corner it would bog really bad untill i got half way down the straight away then BAM it would just clear up and open wide open.Untill hit the corner again.Then same thing.It ran great at idle and during the parade laps. I put in a new fuel pump for the feature and finished second.
I don't know what my fuel pressure is but that sounds EXACTLY like what mine is doing, it will not hang turns or hills unless I keep it above 3800 rpms and am 1/2 throttle.

I am going to go ahead and order my walboro anyways and see if I can't find a fuel pressure gauge. What psi should our car's be putting out anyways?
 

·
Registered
1991 Honda Civic SI
Joined
·
2,509 Posts
Discussion Starter #11
Well I bought a fuel pressure gauge to attatch to my fuel filter, So I guess it will be here around next friday.


I figured why not..it only cost me 15$....

Could a failing main relay cause fuel issues while the car is running?
 

·
my dd has 1800 ftlbs of torque
peterbilt
Joined
·
3,890 Posts
i vote timing
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
if you think about it, it could be the fuel pressure...makes since cause with boosted stuff you need more fuel flow to compensate for the extra o2 and if you dont up the flow rate you get a lean condition. what im trying to say is....i agree on fuel pressure lol. tibby...why are you thinkin timing....jw. you PROB know something i dont.
 

·
Registered
92 cx
Joined
·
934 Posts
I agree with bone ^^^ my cam timing was off before and it bogged out on my bottom end almost dying, but above 4500rpm it was a bat outa hell. I checked my cam timing and it was retarded one tooth.

Are we gonna throw a party and give transzex d-series altogether when he hits 30k posts or wut? He owns this site.
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
ahh i found the perfect spot for my #100 lol....hes at 29,529...im now at a pitiful 100. sorry for the thread jacking
 

·
Registered
1991 Honda Civic SI
Joined
·
2,509 Posts
Discussion Starter #18
Well I will check into the timing and fuel issue I guess. I will line the bottom end up to tdc this afternoon and check it out.

It wouldn't surprise me if I was off a tooth.

But it's weird because sometime's the problem tends to come and go and with it being "timing" you would think it would be there at all times.

I guess I will have to do some digging and see what fixes it and let y'all know
 

·
1.8 nawz powa
Joined
·
6,579 Posts
did you ever think about swapping the ends going into your filter? I know the arrows are backwards from stock but its just a thought.
 
1 - 20 of 46 Posts
Top