Honda D Series Forum banner

81 - 99 of 99 Posts

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,107 Posts
How do I now get a pic from online to post on here from a link?
click the picture button, when it pops up to "drag" look for the little chain links in the upper left. insert image link
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,107 Posts
NSFW rollout is complete and should cover most images.

Jeff M
lol, on my end, it works for some pics, and the ones that its covering, when clicking on them, does nothing.

but Im an outlier so meh
 

·
Administrator
Testing Vehicle Information
Joined
·
524 Posts
Discussion Starter #84
lol, on my end, it works for some pics, and the ones that its covering, when clicking on them, does nothing.

but Im an outlier so meh
Yeah we are tweaking the Google sensitivity on these.

The default is turned on and but can update it here:

Toggle: "Show sensitive and/or mature content. Content not recommended for those under 18"

Jeff M
 

·
Registered
Sloppy Jalopy
Joined
·
1,029 Posts
so the side bar over here>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
pretty fucking annoying can't see the good shit anymore...whats with that?
135253
 

·
Registered
Joined
·
5,880 Posts
click your user bubble up on the right top, click following, then click on "my discussions" off to the right on the top.
 

·
Brokedick Millionaire
Joined
·
40,312 Posts
The threads button on the right is now changed to "NEW" and works perfectly for my needs.

Now if the "mark as read" didn't take a two step process, things would be almost normal as compared to old vB setup.
 

·
Administrator
Testing Vehicle Information
Joined
·
524 Posts
Discussion Starter #93
What's the best way to find a thread that i've created? Tried to navigate to my build thread via the forum menus and can't figure it out.

(lucky it's linked in my sig lol)
Click on your avatar near the upper right-hand corner of the site and select "following" from the drop-down menu.
135347

On the new page that opens, select my discussions.
135348

- Cricket
 

·
Brokedick Millionaire
Joined
·
40,312 Posts
How much more BS is going on at AG/VS with you and Jeff trying to patch the issues?

504 errors across this and other forums AC/VS manage.

Did someone "attach" an image that could include a virus? Easy backdoor entry if you ask me.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,107 Posts
and how about my email? the edit button is gone.
 

·
Administrator
Testing Vehicle Information
Joined
·
524 Posts
Discussion Starter #98
How much more BS is going on at AG/VS with you and Jeff trying to patch the issues?

504 errors across this and other forums AC/VS manage.

Did someone "attach" an image that could include a virus? Easy backdoor entry if you ask me.
We just rolled out a fairly sizeable fix as a part to the resolution to this. Let us know if you notice any improvements :)

and how about my email? the edit button is gone.
it may be further to the right of the time stamp than you'd expect. Under the 3 dot menu.

-Gerrit
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,107 Posts
ok, when yall say dots, I imagine . . . .

on my screen, theyre 3 inch circles. but I see it now and I appreciate it
 
81 - 99 of 99 Posts
Top