Honda D Series Forum banner

1 - 14 of 14 Posts

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #1
so i have wondered this for a long time....my vtec subharness im getting ready to wire up...has two connectors....my vtec solenoid on my jdm d15b only has one. i spotted a post of another guys solenoid and his has two connectors and mine has a bolt where one of his was....this bolt is visible in the pic

 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #3
JDM = no oil pressure sensor.
will this make me throw codes? should i just cut the extra connector off or let it hang or what? also....there is some ground wire on this harness also....should i just ground it for safety or do i not need it either?
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #4
im thinking just leave the connectors. also...the one that DOES goto the solenoid doesnt seem to "want" to go in. is this normal...i know i have it lined up correctly...just doesnt seem to wanna click into place
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #5
i just noticed that the pic shows the clip with it plugged in as far as it will go. look legit? i think i might just try doing the de-pin shit on my own tomorrow....ive tried before and thought i might effe it up but ill give it another shot
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #7
it has the spot to install it. im still trying to figure out why my ecu has yet to put me into limp mode
 

·
Brokedick Millionaire
Joined
·
40,237 Posts
A lot will depend on the ECU. If the P08 ECU isn't looking for oil pressure switch, you'll be fine without it.

IMHO, with these issues, you should get a hold of Joseph Davis in Ashville, NC before you do anything. There might be others around as well......
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #9
im now 5 hours from ashville....was only 45 min a few months ago FAIL! i guess my best bet would be to wire vtec....if it engages and gas mileage goes up. leave it. if it doesnt engage....PANIC!

edit: i think i need to just do some reading and learn to tune.
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #11
eh...i really dont wanna pay for dyno time...that shits expensive. for now....lets just hope it engages.
 

·
Im Bringing TSEXY Back!
^^Look up
Joined
·
5,468 Posts
will this make me throw codes? should i just cut the extra connector off or let it hang or what? also....there is some ground wire on this harness also....should i just ground it for safety or do i not need it either?
If you get a Z6 vtec solenoid and rewire it on you will be fine. I just recently did this with my D15b, im all so using a chipped PO6 converted to vtec?
 
1 - 14 of 14 Posts
Top