Honda D Series Forum banner

1 - 8 of 8 Posts

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
Discussion Starter #1
I've been trying to track down why my car is so down on power 15whp over stock. And a few things have been pointed out that seem to be adding to my woes, but the big ones so far are my header and my VTEC. The motor's a JDM D15b btw. With a pathetic 80whp at 4900ft above sealevel.

The header aint much of a deal, cause I know how to fix it, what I do have a problem with is my VTEC engagement.

I actually disconnected it last night and took it for a drive and I couldn't feel any difference. NON at all.......The oil level is fine and within spec, my ECU is working and sending the 12v pulse to activate VTEC at 4500. but nothing.

What else should I be looking at......?

How can I check if the solonoid is kaput???
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
First remove the gasket/filter on the vtec soilnoid and clean it or replace it. If that doesn't help, run 12v from the battery directly to the vtec solnoid. If it doesn't click the solnoids bad. If it clicks your wiring/ecu or possibly oil pressure is the problem.
 

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
Discussion Starter #4
guest said:
First remove the gasket/filter on the vtec soilnoid and clean it or replace it. If that doesn't help, run 12v from the battery directly to the vtec solnoid. If it doesn't click the solnoids bad. If it clicks your wiring/ecu or possibly oil pressure is the problem.
ok.............easy there.........gasket/ filter on the solonoid. Where do I do that, does the solonoid strip down into smaller parts/ sections? Any pics? I've never mucked around with the VTEC before. I checked last night and the ECU is pulsing the signal. Gawd please don't let it be the solonoid. Are B-series and D-series solonoids the same as I won't be able to get another D-series solonoid in this country.

Any advice pics please???
 

·
Registered
Joined
·
1,614 Posts
On mine, VTEC would not engage due to cracks that developed in this gasket between the different passages; although the solenoid activated, it couldn't get enough pressure with all the leaking between all the ports.

It would be a very good idea to just replace the gasket/screen assembly if you take it off. I can't imagine how fast you'd lose all your oil if that thing gave way, and it's gonna be old and hard to get sealed.

Also, be SURE to replace the three bolts holding the valve on. They stretch when torqued!!! I found out the hard way, but was lucky enough to have the bolt end get pulled out by a SINGLE THREAD.
 

·
Registered
Joined
·
636 Posts
will NOW you ecu should throw some codes ?!!...
 

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
Discussion Starter #8
Standalone ECU, no codes on the VTEC............

I'm pulling this mofo this weekend.......thanks guys.:TU:
 
1 - 8 of 8 Posts
Top