Honda D Series Forum banner

1 - 12 of 12 Posts

·
Registered
honda del sol
Joined
·
557 Posts
Discussion Starter #1
Alright so I think I've come to the conclusion that I need new valve seals. The engine has even compression across all cylinders and the turbo is dry/clean. So what happens is that when i down shift or let off and come to a stop, i get a decent sized cloud of blue smoke out of my exhaust..Valve seals are bad right?

well my main question is can I replace the valve seals with out taking the head off? I have a .051 cometic HG which doesnt have too many miles on it and I dont really have the money to replace it at the moment. My compression tester has an air hose fitting on one end so i can run air into the cylinder to keep the valve from dropping downas i'm working on it.

I took a look at a couple threads and I got a slight impression that yes it can be done. Can anyone cement this for me?
 

·
Classic Man
Civic
Joined
·
16,355 Posts
yes its easy to do, you will need an overhead valve spring compressor to help you. put compressed air into the cylinder you want to work on and giver.


however, i think your smoke is coming from the turbo. when did the problem start?
 

·
Registered
honda del sol
Joined
·
557 Posts
Discussion Starter #5 (Edited)
alright good to know and thats the answer i was hoping for!

when I first got the car boosted there was no smoke or anything for 1.5 days. I was also running a cat at this point as well. then I had a bunch of problems arise which manly i relate to the oem map sensor seeing 15psi on a dsm t25...this was back in august.

Wed before thanks giving I finaly got the car up and running mint, i still need to work a few bugs out like re-adjust the T-belt tension because the dizzy is rotated all the way towards the rad support and the timing cover is just lined up with the first of three marks on the crank pulley...From what I had thought was that if the turbo seals were junk oil would be pissing out of the insides of the housings...I'll have to pull off a charge pipe and check that as well.

Another thought I originally had was the smoke could be from my catch can which is vented, however i think there's a lil too much smoke for that to be the case.

Oh and unlike before I am now running a test pipe, so the exhaust is, turbo - muffler and no resonator.
 

·
Classic Man
Civic
Joined
·
16,355 Posts
it seems as though it just started since the turbo install

i would think its oil coming out of the exhaust turbine. make sure your oil drain is atleast 1/2in the entire way and slopes all the way to the oil pan.

if you have any positive crank case pressure that will also make it harder for the oil to drain from the turbo. so check into that.

from my experience with smokey cars on decel and down hills in gear its 95% turbo related. for instance, my setup was plagued with smoking issues until i fabbed up a .030in restrictor. used turbos are a funny bunch. never any oil in the compressor housing but oil in the down pipe. i now have a slash cut pcv vent system and 5/8 drain made from a formed heater hose with the restrictor. even with the ideal setup listed above it will smoke if i put on a 1/6in restrictor.

can you pop your down pipe off easily to check?
 

·
Registered
honda del sol
Joined
·
557 Posts
Discussion Starter #7
it seems as thought it just started since the turbo install

i would think its oil coming out of the exhaust turbine.

if you have any positive crank case pressure that will also make it harder for the oil to drain from the turbo. so check into that.

from my experience with smokey cars on decel and down hills in gear its 95% turbo related. for instance, my setup was plagued with smoking issues until i fabbed up a .030in restrictor. used turbos are a funny bunch. never any oil in the compressor housing but oil in the down pipe. i now have a slash cut pcv vent system and 5/8 drain made from a formed heater hose with the restrictor. even with the ideal setup listed above it will smoke if i put on a 1/6in restrictor.

can you pop your down pipe off easily to check?
yea taking the DP off is pretty easy, i set it up just like it was stock with the donut gasket etc...I originally looked into needing an oil restrictor for the T25 but was told its not needed with the stealthmode oil line kit that im rocking, by the guys over on HMT..i think the guy who makes the kit himself.

Now this part that you said is a lil confusing: "make sure your oil drain is atleast 1/2in the entire way and slopes all the way to the oil pan."

do you mean like coming out of the turbo to the drain on the pan needs to be 1/2"? It is and because of how low the turbo sits on the HF manifold its pretty straight flowing but does have a slight bend in it...I can take a few pix tomorrow, as well as check the DP for oil.

As for doing the slash cut catch can, that'll be deffinately something im gonna do this spring because im all set with having the fumes coming from the front of the car in the window, and getting my 'date' pissed off lol..gotta keep those legs open and not closed
 

·
Classic Man
Civic
Joined
·
16,355 Posts
if the oil drain doesnt have a constant slope to it you will run into problems. i have an HF manifold and i had to use a formed hose with a 90 in it to get a good drain.

take some pics
 

·
Registered
honda/firebird form.
Joined
·
6,966 Posts
hmmmm is it just smoking when the engine is reving back down, or all the way through the rpms..?? if its at idle, and when downshifting, valve seals would be the culprit imo
 

·
Registered
honda del sol
Joined
·
557 Posts
Discussion Starter #11 (Edited)
I havent been around for a lil bit..finals.

but no smoke at idle. if i havent driven the car yet and while the engien is warm.. it just happens when i let off the throttle while moving/parking....its pretty odd. i havent had the time to look into it further more though. but ill be gettin back to it this weekend/week.

hopefully its not the rings. compression was good and dead even across the board when i last tested it. and if they are that sux because my block cost me a but load of money...the rings are Je pro seals.
 

·
Registered
Magnum RT
Joined
·
1,409 Posts
I have a similar issue in my 91 STD w/ D16A6. When it's not warmed up I'll be cruising, let off to decel, then BARELY open the throttle and I'll get a decent sized blue cloud behind me. Once the car is fully warmed up though, it doesn't seem to do this.
 
1 - 12 of 12 Posts
Top