Honda D Series Forum banner

1 - 5 of 5 Posts
V

·
Guest
Joined
·
0 Posts
Discussion Starter #1
i did today on my CX yeah 8 valves. and now it taps only at partial throttle and alittle at idle. i did'nt do 2 of the intakes cuz they felt ok but i guess now i have to do it all over again. My question is since i know they replaced the head gasket not to long ago would it sound like what i described if it was just the lash or could a valve be tapping the piston???
 

·
Registered
Joined
·
1,130 Posts
I would think if you adjusted the lashing on all but 2 and after doing so are now hearing it I would say that is the general source for the issue, but could be wrong...
good luck w/ it..
 

·
Registered
Joined
·
836 Posts
naw. your valve would not be slapping the piston. Most likely the noise if from the valves themselves or from piston slap. Piston slap tends to show itself only when and engine is cold or at partial throttle. I suppose it coud be a rod bearing but usually that very loud and apparent at almost all rpm
 

·
Registered
Joined
·
910 Posts
Well you should hear slight tapping. Because there is a little bit of clearance. You gotta use your judgement. Maybe just check over all of them again.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #5
best to have someone help you (I am asuming they are set up the same as the z6) it takes a lot of practice to set them right and then not change the setting when your tightening the adjusting nut - they also will not be set properly unless you have the correct ammount of drag on the feeler gauge - what has worked for me in the past is having just enough drag that it lightly scratches the feeler gauge - don't take off any metal - again this is what I do and works for me - something else may work better for you
 
1 - 5 of 5 Posts
Top