Honda D Series Forum banner

1 - 11 of 11 Posts
Z

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have a 94 dohc turbo zc that will not start. Ive checked for everything that i can think of and cant find the problem. This is what its doing right now. I turn the key over and it startes for a few seconds then dies. Ive checked the fuel pressure regulator and the injectors they seem fine. I checked the dizzy and it seems fine. But when i get to the plugs they are fouled so I put new ones in and try again. Samething cranks but will not start. any ideas would help.thanks

:cussing:
 

·
Registered
Joined
·
330 Posts
i just talked to a guy on here with the same prob... both mine and his car would crank but would not start. n my case it was the main relay... i dunno if he resolved his problem....also check fuel pump
 

·
Registered
Joined
·
331 Posts
what fuel management are yout running what size injectors? what fuel pump. are the peak and hold injectors or saturated. i am gonna take a shot in the dark and say your injectors are too big. probably 450 dsm's?? if so your stock ecu can not control them so they dump to much fuel. and flood it out.
 

·
sub-sponsor
93 civic
Joined
·
5,175 Posts
freshlane said:
i just talked to a guy on here with the same prob... both mine and his car would crank but would not start. n my case it was the main relay... i dunno if he resolved his problem....also check fuel pump
yea i resolved mine lol but i got a bad hg now so i took the head off. i messed with my relay threw some fuel injection cleaner in and some new plugs and it cranked right over
 
Z

·
Guest
Joined
·
0 Posts
Discussion Starter #5
I checked the main relay and its good
No fuel management system just a fpr and the pump is a walbro 255 with stock injectors
I got the car to run for afew seconds then it dies
cant find the reson the spark plugs are so black.this is crazy. thanks for the help
 

·
sub-sponsor
93 civic
Joined
·
5,175 Posts
spray starter fluid in your intake mani
rev it at 3000 and if it dies your probally not getting fuel
 

·
Registered
Joined
·
629 Posts
not to be a dick, but you are going to need better engine management. you will blow that motor up SO quick if you don't contol ignition.
 
Z

·
Guest
Joined
·
0 Posts
Discussion Starter #9
found the problem it was the missing link. I took it off to see if changed anything and the car runs fine just cant boost. How would the missing link cause the car to die? thats odd......
 

·
allwheeldriveturboboxer
'08 Mazdaspeed3
Joined
·
2,469 Posts
zcgod said:
found the problem it was the missing link. I took it off to see if changed anything and the car runs fine just cant boost. How would the missing link cause the car to die? thats odd......
how many psi are you running? if it's under 10, you are safe and don't need that ML as far as i'm concerned.
 
1 - 11 of 11 Posts
Top