Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
390 Posts
Discussion Starter #1
Ok so here is the deal, have z6 built bottom end 75 mm vitaras eagle rods acl race bearings, stock head arp head studs.
Now the the motor was running fine up until 2 weeks ago the oil pump took a shit on me and it spun a bearing on number 3, had 13k miles since it was built I never change the oil pump when I built it smh I know.
How ever I changed all the bearings with a new oil pump and change the crank for another z6 crank and new rod.

Now last weekend I was getting the car tuned and came across this problem, on 7 lbs of boost it was only making 160. :/ seems very low
Kept on tuning on 13 lbs it made 225 wtf...... Up it to 19 lbs and it only made 229 wats wrong with this picture puzzles the fuck out of me

Before the spun bearing issue on 19 lbs it was making 315whp.

Now I did some research and came across 2 people with the same exact issue and it turned out to be the dizzy. The car revs out fine it just not making more power as you turn up the boost. Now install a brand new dizzy and the car still feels the same no more loosing traction :( pls help me figure this out this is the first time I'm witnessing this such a problem
 

·
Registered
Joined
·
685 Posts
what are you tuned on? turbo setup? did you do a compression test?

my friend was actually having the same problem. he ended up junking the d series and went b series after that.
 

·
Registered
1990 civic 4 door LX
Joined
·
2,121 Posts
Random issues is why I see people give it up. You need to be lookig over everything to be honest. Not on here.. cam timing. Compression check. Anything dragging.bad alternator. Wiring issues. Is it following the same curve? As in there is an issue with air going in .
 

·
Registered
Joined
·
390 Posts
Discussion Starter #4
Hahah funny I'm thinking about going b series now smh, but it's jdm sport 50'trim turbo good for making 400+ tial wastegate, his bov. My set up I can make 400 on it just not with that stock head, and it's tune on chrome gold.

Keep in mind the car made 315whp nothing changed on the set up all I did was change crank for another z6, changed bearings and oil pump and compression is good
 

·
Registered
Joined
·
390 Posts
Discussion Starter #5
Random issues is why I see people give it up. You need to be lookig over everything to be honest. Not on here.. cam timing. Compression check. Anything dragging.bad alternator. Wiring issues. Is it following the same curve? As in there is an issue with air going in .
Thinking hard about ditching the single, I'm scratching my head on this one, taking a break today I'll go over everything tomorrow with a friend of mine. But everything was ok, timing, compression.

Boost gauge and the mad is reading 19lbs just not making the power for those levels
 

·
Registered
Joined
·
114 Posts
you fried your rings...jk...sorta...when you put the new crank in did you just slapped the old rings back in? i'd do a compression test first and see where it stands...but i just saw you did a compression test...what were the numbers?
 

·
Registered
Joined
·
852 Posts
Another person had cracked ringlands, his builder didn't' gap his rings correct IIRC. Similar issue as you, didn't make the proper power at a given psi
 

·
Registered
Joined
·
390 Posts
Discussion Starter #9
A little update, I've changed the dizzy for a brand new one, same problem car doesn't feel any better. 3 days ago I we redid the timing for Tdc on the cam advanced it on tooth, inland difference but nothing big.

Went to get the car retuned last night was very disappointed, final results the car made 249whp 187 tq at 19 lbs of boost

Just bought a y8 head so I'll swap it on and hope for better results. Only thing we can think of is maybe a bad head
 

·
Registered
Joined
·
390 Posts
Discussion Starter #10
you fried your rings...jk...sorta...when you put the new crank in did you just slapped the old rings back in? i'd do a compression test first and see where it stands...but i just saw you did a compression test...what were the numbers?
Compression was 149, 150, 150, 148
 
1 - 10 of 10 Posts
Top