Honda D Series Forum banner

1 - 20 of 24 Posts

·
Registered
94 Integra
Joined
·
1,225 Posts
Discussion Starter #1
I just got this working today and it's slicker than shit. I've had a Sparkfun Bluesmirf (BT uart modem, similar to the Moates BT module) for a while that I got working last night, then I saw this app this morning. One of the easiest $5 I've tossed at an app.

First you install it, then w/in the app you choose the protocol you'll be using (Crome, ectune, Neptune, and even Moates Quarterhorse for V8's). Get your bluetooth module paired with your phone, turn on the key, then select that device w/in the settings menu. Make sure it shows "connected to ecu". It initially didn't want to play nice, but after bouncing between screens it decided to connect properly. One thing I've noticed is it will disconnect when you go to the main screen, but will auto-reconnect in a fraction of a second if you have auto-connect enabled.

You can choose many options for gague display, although I'm hoping for more options regarding different Units (in.Hg) and gauge limits. Response lightning-fast, and it has all the important datalogging data available. For eCtune there are several "none" fields, so I'd guess those are some of the dozens of benign eCtune data such as EBC on/off, brake light switch status, etc.

The playback is painless and can be paused, but there is no time index displayed nor any rewind/fastforward. There is an option to record a video that overlays the data on the screen, but I can't get mine to work. It makes a ding when I start and stop recording, but I can't find the video anywhere. It may be phone-related settings since you can adjust video size. It does record the datalog file, but the gauges freak out after a while if it was recorded in video mode.

Overall I give it 4.5 stars. :bigok:
It's still in beta form but few if any bugs remain. I'll upgrade to 5 stars if I can get video to work.

https://play.google.com/store/apps/details?id=com.linszter.tunerview
 

·
Registered
88 RT4wd wagon
Joined
·
349 Posts
Just downloaded this and bought the dongle from moates. Excited to check it out once my car is running. I was very surprised the protocal was only $4.99.
 

·
Registered
Joined
·
3,314 Posts
One weird thing about these bluetooth devices is the Rx/Tx have to be reversed, rather than matching like a datalogging cable. That's about it.
This makes sense thou, Rx is receive and Tx is send (I may have that backwards but you under stand) so Rx has to go to Tx, and Tx has to go to Rx.


Peter is a great guy, I have his old App to that works with Crome and eCtune as well. I also have a COP system from his partner
 

·
Registered
-
Joined
·
31 Posts
I just got this working today and it's slicker than shit. I've had a Sparkfun Bluesmirf (BT uart modem, similar to the Moates BT module) for a while that I got working last night, then I saw this app this morning. One of the easiest $5 I've tossed at an app.

First you install it, then w/in the app you choose the protocol you'll be using (Crome, ectune, Neptune, and even Moates Quarterhorse for V8's). Get your bluetooth module paired with your phone, turn on the key, then select that device w/in the settings menu. Make sure it shows "connected to ecu". It initially didn't want to play nice, but after bouncing between screens it decided to connect properly. One thing I've noticed is it will disconnect when you go to the main screen, but will auto-reconnect in a fraction of a second if you have auto-connect enabled.

You can choose many options for gague display, although I'm hoping for more options regarding different Units (in.Hg) and gauge limits. Response lightning-fast, and it has all the important datalogging data available. For eCtune there are several "none" fields, so I'd guess those are some of the dozens of benign eCtune data such as EBC on/off, brake light switch status, etc.

The playback is painless and can be paused, but there is no time index displayed nor any rewind/fastforward. There is an option to record a video that overlays the data on the screen, but I can't get mine to work. It makes a ding when I start and stop recording, but I can't find the video anywhere. It may be phone-related settings since you can adjust video size. It does record the datalog file, but the gauges freak out after a while if it was recorded in video mode.

Overall I give it 4.5 stars. :bigok:
It's still in beta form but few if any bugs remain. I'll upgrade to 5 stars if I can get video to work.

https://play.google.com/store/apps/details?id=com.linszter.tunerview
Thanks. We have lots of plans to do in the future.
 

·
Registered
94 Integra
Joined
·
1,225 Posts
Discussion Starter #12
This makes sense thou, Rx is receive and Tx is send (I may have that backwards but you under stand) so Rx has to go to Tx, and Tx has to go to Rx.
50% of the time I'll agree with you. But that same logic applied to other things in life doesn't always work. Applying this to voltage-related pins would create some slight issues for instance.
 

·
Registered
1997 Civic DX Hatch
Joined
·
984 Posts
i just purchased this yesterday.

took my fiances google nexus to test with havnt had a lot of time to play with it but the bit of time i did i couldnt get shit to work lol.

got the moates blutooth adapter for the demon with correct pinout.

i read some info but got no rpm or any speed ect was quite a bit off but it did move. not sure whats up with it as i said i havnt had a chance to really play with it.
 

·
Registered
94 Integra
Joined
·
1,225 Posts
Discussion Starter #17
I think the 920k baud is only for the USB port. I'm certain I used 115k for BT baud when I set up my first BlueSmirf, it's a Gold unit and they only go up to 115k. I know the Ostrich BT uses 920k baud for it's BT, which I presume is one reason Moates stopped selling it.

In any case I hope to do some 920k testing, I really want to get my Ostrich working wirelessly.
 

·
Registered
94 Integra
Joined
·
1,225 Posts
Discussion Starter #19 (Edited)
I got the videos working, by that I mean they now show up. For some reason my phone didn't show them when searching for "mp4", and it also didn't show any memory being used when I'd take a video. All I could find are 4 from last year. It also shows CSV files (the app only "plays" the TLG files), which is great because I could import them into eCtune & potentially adjust the tune like I had the laptop with my the whole time. I may also be able to import them into VirtualDyno too, but I can't tell it to record only certain conditions like eCtune on the PC can.

In case anyone ever needs this info, the vids were created in the "/storage/emulated/0/TunerView/Video/" folder and the CSV files were one step up in the root of "~/TunerView/"

Edit: also had to restart my phone for the PC to see those files. Very strange.
 

·
Registered
-
Joined
·
31 Posts
I just wish this was available for older s300's.
The S300 V1/V2 protocol is added and its in beta testing stage.

I got the videos working, by that I mean they now show up. For some reason my phone didn't show them when searching for "mp4", and it also didn't show any memory being used when I'd take a video. All I could find are 4 from last year. It also shows CSV files (the app only "plays" the TLG files), which is great because I could import them into eCtune & potentially adjust the tune like I had the laptop with my the whole time. I may also be able to import them into VirtualDyno too, but I can't tell it to record only certain conditions like eCtune on the PC can.

In case anyone ever needs this info, the vids were created in the "/storage/emulated/0/TunerView/Video/" folder and the CSV files were one step up in the root of "~/TunerView/"

Edit: also had to restart my phone for the PC to see those files. Very strange.
I have the same issue on all my phone. I can see the files on my phone, but not when i connect it to a PC.
 
1 - 20 of 24 Posts
Top