Honda D Series Forum banner

1 - 7 of 7 Posts
C

·
Guest
Joined
·
0 Posts
Discussion Starter #1 (Edited)
ok... my car (1999 d16y8) doesn't want to start while its hot (if i go for a drive and come back ... turn off the car and try to start it again... it won't start)... also my idle is messed up ... i tried putting on a gsr throttle body and couldn't get the idle down to 700.. which means its was damn near impossible to set my timing (argh!)... so i went back to stock for the time being... however.... now with the stock tb my idleis around 1200rpm (but sometimes around 7-800rpm... it fluctuates)... i don't know if the idle is related to the starting problem but my car is acting very strange... the idle doesn't jump around ... its just not consistent... and if i try to start the car when hot...i've managed to start it by mashing down on the gas and holding the key in start for a while until it catches... when it does it bogs and bogs until it finally catches... if i let go of the gas it dies... i have to hold on the gas for a while to keep the revs up until it gets going... this is driving my crazy!... my car was perfectly fine until i tried that tb swap... now my car won't even start (when its warmed up)!!!

help please!!!

thanks!
 

·
Registered
Joined
·
107 Posts
Have you checked simple things like air filter, fuel delivery, bad ground? It might just be a coincidence that it happened when you changed the throttle body.
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #4
hmmm... air filter is ok... i have a fpr gauge and i think i have it set at 42 with the vacuum hose off... as for grounds... i will have to double check... is there a specific ground that, if disconnected, would cause this?... or would it be any ground?

thanks!
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #5
bseries.... i went back to the stock y8 tb gasket...
 

·
Registered
Joined
·
107 Posts
Also are you sure you hooked the wires back to the right places? I had two switched when I installed my new engine and had similar problems
 
C

·
Guest
Joined
·
0 Posts
Discussion Starter #7
pbmatty: are you talking about the connectors for the tps and map?
 
1 - 7 of 7 Posts
Top