Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
my transmission started to act funny did some looking up cant figure it out before I rip it apart. if the car is off the ground the wheels spin in park. reverse acts like neutral I can back up I feel it shift in between park and reverse. neutral I can drive in for a lil bit and regular drive works fine. what could be the problem. I have already adjusted the shift cable. so I know that's fine don't know where else to look, I have googled yahooed I asked jeeves and looked on here cant seem to find the solution cause they all say the shift cable is not adjusted.
 

·
\/Your Mom Was Here\/
Vibe GT
Joined
·
4,832 Posts
It does sound like the cable isn't adjusted properly.

if the car is off the ground the wheels spin in park. reverse acts like neutral I can back up I feel it shift in between park and reverse. neutral I can drive in for a lil bit and regular drive works fine
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
i took it back off and the hole is perfectly aligned and done accordingly to the technicians version of the chiltons.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
is it possible the shifter is bad because when I feel it in reverse it is at the top of the ridge before the reverse selector ridge again I checked the shift linkage and it is the way its supposed to be
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
yeah it was the shifter cable or the assembly went to junk yard bought new shifter assembly and now it works thanks for your responses
 
1 - 6 of 6 Posts
Top