Honda D Series Forum banner

1 - 14 of 14 Posts

·
allwheeldriveturboboxer
'08 Mazdaspeed3
Joined
·
2,469 Posts
Discussion Starter #1
in the 7+ years i've had my EK, i've been thru 13 transmissions. Mostly because when one would go, (initially because i was insisting on using solid hub 4 puck ACT back in the day), i would just put in whatever someone had that didn't grind....many times the trans would be one it's last legs. I've blown up diffs, killed countless bearings and synchros while using these old transmissions...

Anyway, the one i have now i installed last winter and for several months it has been making noise with the pedal out. If i press it in, it goes away completely. My question is, how do i tell the difference between a phucked mainshaft/ input shaft bearing vs. a beat throwout bearing? i was always under the impression that if the noise went away immed after pressing the clutch in, it was TO, but if it went away a second or two after, it was mainshaft....but after thinking about it, i dunno. im tired and fighting a slight cold.
 

·
Registered
Joined
·
291 Posts
I too would like to know about this because I have the same problem. The car runs and drives good. Does your tranny quiet down very slightly when engine warmed up?? I was thinking that it was the synchro that was screwed. :?
 

·
allwheeldriveturboboxer
'08 Mazdaspeed3
Joined
·
2,469 Posts
Discussion Starter #3
vxcoastie said:
I too would like to know about this because I have the same problem. The car runs and drives good. Does your tranny quiet down very slightly when engine warmed up?? I was thinking that it was the synchro that was screwed. :?
i'd say it doesn't quiet down at all. i while back, i put good ol' lucas oil stabilizer in there and it didn't get less loud AT ALL! truthfully, i've never had that stuff NOT make a noise better, so that is what makes me think its the TO bearing, since its outside the gearbox and seperate from the oils...
 

·
Registered
Joined
·
291 Posts
I too thought it was the bearing but I changed it at home but still the same problem. My noise is coming from within the tranny. I was thinking about just changing it out for an ex/si instead of thinking about it too much.
 

·
allwheeldriveturboboxer
'08 Mazdaspeed3
Joined
·
2,469 Posts
Discussion Starter #6
Honda4VW said:
Jared....let me know what I can do to help...

I have a Y8 sitting here with a split case, and good solid bearings....

Since you helped me out so much, ill return the favor
thanks 4ges...

i think imma just unload this to someone who is interested in redoing it, since it really shifts nicely and all- it's just got this damn noise.

i posted in admin about another trans ; )
 

·
Registered
Joined
·
636 Posts
could also be the clutch... i have had the sound ever since i install med act. about 60 K miles ago... tryed another TO .. didt do much, now it is worse i think (even changed the bearings on the main shaft (input).. think its my clutch.. but works just fine.. gonna put a new in with the build engine..
 

·
Registered
Joined
·
4,363 Posts
does it make the noise when you're rolling with the clutch IN? Mine did that too and it was definitely the ISB.
 

·
Brokedick Millionaire
Joined
·
40,313 Posts
I've never had a quiet tranny, NEVER.

With tranny in "N" car just sitting there with e-brake on, ALL gears are moving, bearings making noise.

How much noise will a bearing/gear make moving at 8-16k shaft rpms?

Best tranny I ever built (other than mine :) ) has a whine in second LOUDER that AKSC.......

Scary to say this, but if it shifts without issues, let it WHINE!
 
1 - 14 of 14 Posts
Top