Honda D Series Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I'm gettin code 8. My car seems a little hesitant in the lower rpms. The guy
that I take my car to (for stuff I can't do) says that there is no tdc sensor
for my engine and he's not sure what's up with the code. From what I've read here it looks like the sensor might be in the dizzy. Anyone have experience with this?
 

·
Registered
See above...
Joined
·
13,322 Posts
tdc is TOP DEAD CENTER... It's the point where the cylinder is at the very top of it's cycle in the block. It will mean that you're probably a tooth or so off on the timing. Someone correct me if I'm wrong...
 

·
Registered
see above
Joined
·
4,259 Posts
bad sensor in dizzy. same prob with me. my bud said i can maybe just change the sensor out. its adding lotta fuel,retarded the timing and running in like half limp mode. mine still runs all the way through the revs. but just lacking that kick that it had before.
 

·
Registered
see above
Joined
·
4,259 Posts
idk i dont trust ebay with things that could be bad already. i'd look around local. or wait till you get in tight with us. and buy froma good guy on here.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
I don't think i can wait until I'm "in tight" with you guys (although i look forward to that time). I still have the dizzy from my no vtec d15. I'm prolly gonna try to cannibalize it.
 

·
Registered
same as above
Joined
·
1,084 Posts
i have this same problem with my car i'm procrastinating buying a new dizzy because of the price.
 

·
Registered
see above
Joined
·
4,259 Posts
i just saw a newer one go for 65 bucks on here
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
I rebulit the dizzy with all the components from the one that was on my non vtec motor except for one and I'm still getting the code. The part that I didn't swap out goes between the harness going into the ditributor and the coil. I don't think it's a sensor so it shouldn't be the reason for the code. The part is made by HITACHI on the old distributor and it looked like it was in better shape than the spare I had which is made by NEC. I think I'm gonna go ahead and swap the NEC board in and see what happens. Is it possible that I colud have skipped a tooth while driving?
 
1 - 9 of 9 Posts
Top