Honda D Series Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
282 Posts
Discussion Starter · #1 ·
Is this a general problem with all ZC DOHCs or is it just a small problem with mine: My engine seems to click a lot, sounds like noisey valves or a loose of some sort in the engine. Any ideas what it could be? Once again, your help is greatly appreciated.
 

·
Registered
Joined
·
282 Posts
Discussion Starter · #3 ·
ave you dont a valve adjustment? could just be the injectors
I haven't had a valve adjustment yet, I was considering getting it done but I don't know what the specs are for each valve. What are they? Also, what do you mean "it could be the injectors"?
 

·
Registered
Joined
·
968 Posts
DOHC ZC valve lash:

Intakes - 0.13-0.17mm - 0.005-0.007in
Exhaust - 0.15-0.19mm - 0.006-0.008in

Valve lash is set between the top of the rocker arm and the camshaft lobe - not between rocker and valve stem like a SOHC

the injectors click when they fire, but valve clicking is usually louder
 

·
I got a promoted! And I'm PINK!!
Joined
·
2,260 Posts
HA good luck doin it when its cold...ive NEVER been able to adjust them while they were cold, when the engine is cold they are all tight, and have no clearance, but when their hot their loose and tick
supposed to do it when there cold. below 100 degreef F.
i always do it after sitting for 3 hrs.
 

·
Registered
Joined
·
23 Posts
i dont hear anything like valve an such from mine but i do have a whine (like a supercharger noise) but i cant find were its comin from
 

·
Registered
ef7 crx
Joined
·
322 Posts
i dont hear anything like valve an such from mine but i do have a whine (like a supercharger noise) but i cant find were its comin from
Your cam belt will whine like that if it's too tight. Check the tension.
 

·
Registered
Joined
·
77 Posts
my zc sounded like it ticked alot when i had it. but if i remember correctly it was the injectors!
Just curious, how did the injectors make it clicky? I have old injectors on my ZC, and it makes a funky click sound. I adjusted my valves (cold) about 10k miles ago. Thanks.
 
1 - 14 of 14 Posts
Top