Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter #1
ok i just changed my timing belt on my d16a8.i make sure that i lined everything up right.the only thing is when i start my car and let it warm up i try to rev it and it wont rev up just bogg down really bad and then stall.i took everything apart again,and i lined it all back up tighten it up and then turn the motor over by hand.well when the cam gears went around 1 time then cam back up to the 12 oclock postion i noicte the crank sensor is 180 degrees the other way.just by turn it one time.could this be the cuase of my motor running like shit?is there a drection of ration on the belt?someone please helpp me im bout ready to burn this shitty ass jap pile of junk!!!!!!!!! :rl:
 

·
D-series Strom Trooper
Joined
·
1,085 Posts
did you line up the Crank first then line up the head. Because sometimes you can mess up on what stroke you are on. Once you get to TDC on the crank. then line up the head. Send it threw 4 revolutions. And if all goes well then you should be fine. to start.
 

·
Registered
Joined
·
275 Posts
Discussion Starter #3 (Edited)
98DoHcKiller said:
did you line up the Crank first then line up the head. Because sometimes you can mess up on what stroke you are on. Once you get to TDC on the crank. then line up the head. Send it threw 4 revolutions. And if all goes well then you should be fine. to start.

i have been i will line up the crank sensor first then ill line up the cams then put the belt on the it start but the dont rev aND STALLS??is there a drection of rotaion on the belt?
 
D

·
Guest
Joined
·
0 Posts
gftgrill said:
rotate it the way the motor would normally turn, counter clockwise.

I think he means does the belt itself have a direction it's manufactured to run in.
 
1 - 6 of 6 Posts
Top