Honda D Series Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter #1 (Edited)
Ticking right after fresh build... Normal??

So I finally got the car started (build is in my sig), ive started the car a

couple of times but didnt let it warm up. Yesterday I let it warm up and then

we heard a faint ticking, the ticking got a little worse, after we turned the

car off and let it cool down we turned it back on and then the tick would be

random. Anyone have this happen to them after a complete build???
 

·
Banned
Joined
·
3,566 Posts
Go back and re-adjust your valves... What kind of pistons did you use???
 

·
Registered
Joined
·
225 Posts
Discussion Starter #5
Go back and re-adjust your valves... What kind of pistons did you use???
Weisco pistons and im gonna borrow my friends feeler gauge tomorrow

if you used vitaras u will get a ticking from cold start up, i guess u could call it a ticking sound not really to sure howto explain it but it should'nt be crazy
Funny thing is that the "ticking" happens after warm up.. very weird and it isnt really ticking but I get the impression that it is.
 

·
Registered
Joined
·
276 Posts
i had this happen to my car it is deff. your valve lash and or timing. get it checked, your engine will run and sound 100% better after the fact.
 

·
Registered
Joined
·
225 Posts
Discussion Starter #11 (Edited)
So I pop my valve cover to check for clearance on my valves and guess wat i found....

Can anyone guess whats wrong with it??? Oh yea the, THE NUTS MISSING!

Thank god nothing went wrong after that thing got loose, I found the adjuster all the way up and thus the valve had a good half inch to get speed but nothing happened to the retainer or arm but scary stuff...
 
1 - 16 of 16 Posts
Top