Honda D Series Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter #1
Hey Guys.
I just had my exhaust put on the other day at the exhaust shop. And after i picked it up i noticed that there was still a leak and it still sounded pretty noisey. So when i got home i took a look at it....only to find that my tial wastegate is open at idle and dumping exahsut gas out the dumptube....all the time. Its a 38mm tial wastegate (.6bar) 8.7 psi spring....i bought it brand new off greg at go-autoworks. I have the port on the side of the wastegate hooked up to a fitting just off the compressor and the top port is open. The gasket between the wastegate and manifold is installed. I dont know what else to do to fix this problem. Is my brand new wastegate garbage?
Thanks.
 

·
Registered
Joined
·
1,881 Posts
call greg and see if you can send it in for warranty. Maybe the spring broke in it.
 

·
Registered
Joined
·
204 Posts
Hey Guys.
I just had my exhaust put on the other day at the exhaust shop. And after i picked it up i noticed that there was still a leak and it still sounded pretty noisey. So when i got home i took a look at it....only to find that my tial wastegate is open at idle and dumping exahsut gas out the dumptube....all the time. Its a 38mm tial wastegate (.6bar) 8.7 psi spring....i bought it brand new off greg at go-autoworks. I have the port on the side of the wastegate hooked up to a fitting just off the compressor and the top port is open. The gasket between the wastegate and manifold is installed. I dont know what else to do to fix this problem. Is my brand new wastegate garbage?
Thanks.
i had the same problem before and i had never messed with a wastegate before and it comes to find out i didn't install the metal o-ring on the bottom of the wastegate. i dont know if this will help but just some information i thought might be useful to check and make sure u installed the ring.
 

·
Registered
Joined
·
681 Posts
It is called
The fire ring and if it isn't installed then the valve inside the wastegate can not do it's job if you have lost yours extras can be ordered online
 

·
Registered
Joined
·
6,365 Posts
It is called
The fire ring and if it isn't installed then the valve inside the wastegate can not do it's job if you have lost yours extras can be ordered online
2x most people forget to install the fire ring. You should be able to look in throw the dump side of the wastegate and see if its sealed at the bottom or not.
Now if the valve itself is up then the spring could of broke and got stuck. but i doubt that happen.
 

·
Registered
Joined
·
6,365 Posts
Ya the fire ring "gasket" is installed. So im not sure what else to try.
post of the wastegate? If you can take off the dump tube and post a pix of the inside of that that would tell us alot. Also you can easily take the top of the wastegate off and look inside to see if anything is broken or out of place.

wastegates are very simple things so no much can do wrong.
 

·
Registered
Joined
·
175 Posts
Discussion Starter #9
Ya im an idiot....i am missing the fire ring. Shouldnt my wastegate have come with one??? Seeing it was brand new.
 

·
Registered
Joined
·
1,881 Posts
call greg and have him send you one.
 

·
Registered
Joined
·
6,365 Posts
Ya im an idiot....i am missing the fire ring. Shouldnt my wastegate have come with one??? Seeing it was brand new.
Told you a pix if worth a 1,000 words.
I believe you had another thread about not building boost and we told you you where missing the fire ring and you said ahh nah im not i did everything right :p

Its cool glad you found the problem. But call up go auto and see if they will send you another. If not you can get them for cheap online.
 

·
Registered
Joined
·
13,322 Posts
The wastegate out of the box should have came with the fire ring on the WG and with red tape holding it on. The box should have also came with 2 fire ring gaskets too.
 

·
Registered
Joined
·
175 Posts
Discussion Starter #16
The wastegate out of the box should have came with the fire ring on the WG and with red tape holding it on. The box should have also came with 2 fire ring gaskets too.
Mine had the red tape on it but now the more i think about it...i know there was no fire ring with my wastegate. I have no idea why. It did come with the2 gaskets and all the other hardware.
 

·
Registered
Joined
·
1,187 Posts
it prob fell out sometime when you were installing the wastegate or not paying attention.
 

·
Registered
Joined
·
681 Posts
the previous owner of my car lost his once when the bolts fell out on the wastegate while driving it doesn't take much it just slides in
 

·
Registered
Joined
·
175 Posts
Discussion Starter #19
it prob fell out sometime when you were installing the wastegate or not paying attention.
No i know it didnt. Mine never came in the box for some reason. I know that for a fact. I have one ordered...should be here this week.
 
1 - 20 of 20 Posts
Top