Honda D Series Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I took a wire and peeled the insulation off, took about 3 strands twisted them and stuck it into the middle red wire post on harness and plugged it in slowly until I got a reading on my meter,
Key on , I’m getting .06xx , ( my 2 codes I’m throwing are P0122 , secondary code is p1508 )
The way I can get the .45/.5 for the plate closed voltage is to open it about 1/8 inch. I just bought the car and it idles between 1100-1600 just depends on the day and it idles at 1050 with ac on.
Now the guy who owned it before me put a new TPS but it bogs down with load between 1500 and 3200ish

if anyone wants to brain storm with me on the high idle I’d be happy because I have a new tps, plugs, wires , cap , rotor , igniter, TB gasket , IM gasket on the way.

I don’t want to mention too much about my motor because then people will get side tracked telling me it won’t work but it’s a P2J-5 Y8 head on a d15b block running a P2P ecu with working vtec and no other codes.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
timing? vacuum leaks?
No Vacuum leak , checked that with starting fluid, now timing is a different story because I have no idea. I was going to replace all those gaskets and check to see if I have the intake manifold that had the air injection ports and plug those if I need too. And while I have the IM off I was going to clean the IACV , if non of that fix the bog and high idle I was going to buy a AEM cam gear for the y8 head and new Gates 104 tooth blue belt and have my friend set timing. I do think it’s out of time though because the distributor is clocked all the way to front.
 
1 - 3 of 3 Posts
Top