Honda D Series Forum banner

1 - 20 of 59 Posts

·
Banned
Joined
·
2,119 Posts
Discussion Starter #1
on a d16y7 if you have a 5 speed car, and 5 speed ecu...will the automatic throttle body work? Ive heard yes and no, but i think the problem im experiencing is from that.

my motor was an auto, and my car is a 5 speed.
 

·
Registered
a hatch
Joined
·
1,423 Posts
Depends on your ecu,so no it wont work.

birdley stfu its a fair question effing idiot
 

·
Banned
Joined
·
2,119 Posts
Discussion Starter #5
Depends on your ecu,so no it wont work.
thanks man, Its good to know I can stop spending mass amounts of money, and actually fix this bitch now..i hope

birdley stfu its a fair question effing idiot
yeah no shit, i threw him some rep for being an asshole.

The true reason I asked, is because they both have 3wire iacvs. and look identical. It must just be how they are wired up at the ecu..im guessing
 

·
Banned
Joined
·
2,119 Posts
Discussion Starter #9
...one could only hope

I tried reading voltage on my TPS sensor. car off, but ignition on. tapped the middle wire with the probe. put the ground wire to the batterys neg and it doesnt read anything
 

·
formerly Kit88
ek hatch
Joined
·
6,233 Posts
I make the auto to manual swap on my DD car (96 hatch), and I just put the tranny on it, same tb , same ecu, car runs fine, just with the check engine on.
 

·
Registered
00 civic
Joined
·
371 Posts
I thought auto ecu's were four plugs were the 5sp ecu is only three?
 

·
Registered
98 civic ex
Joined
·
643 Posts
civicridin said:
im running a 5 speed p2e ecu, and an automatic tb with the 3wire iacv. the 5speed tb's also have a 3 wire iacv
what seems to be the problem?

I thought auto ecu's were four plugs were the 5sp ecu is only three?
yes they are the iacv's for the auto and y7 are 3 wire
 
1 - 20 of 59 Posts
Top