Honda D Series Forum banner

61 - 80 of 119 Posts

·
Registered
Joined
·
10 Posts
ok ill join the club :)

ENGINE: D15B7

MILEAGE: Chassis 275000, engine ??? it was free lol; a friends customer left it at his shop. the stock 275000 engine blew a head gasket even b4 boost

MILES SINCE BOOSTED: uhh about 6 months since i put the mystery engine in

PSI: 7.5 PSI

TURBO: Edelbrock turbo kit #1502 w/GT28R turbo

DRIVING STYLE: Driven it like its a cheep rental car :)

MANAGEMENT: Shitty Link box

HP: The uncalibrated ass dyno says 140 - 150 hp

ENGINE MODS: umm some free mobil 1 synthetic oil 6k miles ago

MAJOR PROBLEMS WITH CURRENT SETUP: well the auto tranny with 275xxx on it only lasted 4 months boosted. Now its stick the stock replacment clutch is really weak (im used to a CM stage 4 or CM Twin disk in my other cars) and the engine mounts are shot.
 

·
Registered
Joined
·
835 Posts
I'm reposting my setup because i finally got the shit installed right.

ENGINE: JDM D15b vtec-e

MILEAGE: Car: 156xxx, motor: 4k since new (stock) pistons

MILES SINCE BOOSTED: about 500

PSI: 9 PSI

TURBO: AiResearch T3 .42/.48

DRIVING STYLE: since the turbo has been in, ive been tuning it... and it has taking a beating like crazy... let me clarify the beating... while tuning, it endured a constant flooring it then slowing down, flooring it then slowing down... 4th gear has officially been topped out, and the car has been the fastest its ever been in 5th gear (140 mph, then i was too scared to go any faster... vs sti)

MANAGEMENT: Crome pro, plx wideband, ostrich

HP: havent calced yet, but at 11.5:1 afr and 9 psi and 6k rpms, crome said my injectors duty cycle was at 110% (dunno how this is possible) on 390cc injectors

ENGINE MODS: turbo... thats it... (besides replacing pistons and honing walls)

MAJOR PROBLEMS WITH CURRENT SETUP: within the past hour or two, my vtec has been acting up.

and heres a little racing story i would like to add... on the hwy yesterday, i was driving down to school, cruzing about 110 mph, and a car came flying up behind me, so i slowed down to 80... turns out its an sti, and he pulled up next to me, so i dropped it in 3rd, and we raced till 140, he had about 5 car lengths on me at 140... i was like shiiiiiittt... i dunno, maybe he is an idiot and doesnt know how to drive, but i would have thought he would have had way more on me by then...
btw, z6 engine build is in progress and will hopefully be swapped over spring break... looking forward to 300+ hp
 

·
Registered
Joined
·
736 Posts
ENGINE: D16z6
MILEAGE: 150k +/-
MILES SINCE BOOSTED: 2k
PSI: Somewhere around 6-7psi (gauge reads about 9 but the dyno said about 6)
TURBO: Tiny IHI
DRIVING STYLE: Depends on the mood, a lot of cruising with short bursts, and some harsh beatings.
MANAGEMENT/Tuning: Crome Pro, Ostrich, PLX-R-500, MSD 395 injectors
HP: 150 whp
MPG: 33mpg when driven nice for the most part
ENGINE MODS: Stock
MAJOR PROBLEMS WITH CURRENT SETUP: Rubber Oil line melted a tiny hole in it from rubbing on the mani, and one coupler has blown out twice, but both fixed and no problems since.
 

·
Registered
Joined
·
314 Posts
ENGINE: d16y7
MILAGE: 75,000
MILES SINCE BOOSTED: 10,000
PSI: 9
TURBO: saab 42/48 t3
DRIVING STYLE: relatively mild
MANAGEMENT: p06 w/uberdata (BASEMAP!)
HP: unknown
ENGINE MODS:stock block, new IM
MAJOR PROBLEMS WITH CURRENT SETUP: NOT TUNED. NOT TUNED. NOT TUNED. Oil feed line shit the bed, was a major pain to replace I had to remove the IM. Mechanical oil pressure gauge also shit the bed and started dripping oil in the car. Oil pressure was too high at the feed so I used a pressure regulator from Stealthmode I believe to fix that. Turbo still has zero shaft play to my amazement. Need to weld hot side IC piping (ghetto coupler job) and have hole in downpipe welded.

OTHERWISE this car has actually proved remarkably reliable.
 

·
Registered
Joined
·
1 Posts
ENGINE: d16y7, A6 manifld
MILAGE: 36.000
MILES SINCE BOOSTED: 10,000
PSI: 6
TURBO: IHI rhB5 for isuzu diesel engines super small but got it brand new.
DRIVING STYLE: relatively mild
MANAGEMENT: turbo edit / 450cc
HP: 155 Hp 157 lb/ft
ENGINE MODS: stock block, orignal HF fuel pump, bone stock
MAJOR PROBLEMS WITH CURRENT SETUP: No loger in car thanks to THIEVES!
Up until the day the low lifers took my car from my drive way, the thing ran like it came from the factory turbocharged. Not a drop of oil, and tons of fun to drive. It was my first HM turbo with a HF manifold and a new tiny ihi turbo that spooled at 2200 RPM. Redoing turbo set up with a T3 42/48 cast manifold and OBD1 ECU.
 

·
Registered
Joined
·
10 Posts
89 awd civic wagovan

ENGINE: stock d16a6
MILEAGE: 220k
MILES SINCE BOOSTED: 35k
PSI: 8-9 psii
TURBO: ihi rhb5
DRIVING STYLE: daily driver with some fun
MANAGEMENT: turbo edit + DSM 390cc
HP: more than stock
MPG: 22/29 street/highway
ENGINE MODS: BONE STOCK
MAJOR PROBLEMS WITH CURRENT SETUP: when all four wheels spin
 

·
Registered
Joined
·
9 Posts
92 civic hatchback

I have the Mini Me set up on a d15b7 along with the y8 head gasket arp head "studs" not bolts. Apexi 60 mm complete exhaust. Chipped vtec ecu. The motor is in fair shape, how many pounds of boost can I safely get away with and what kind of numbers would i be looking at as far as hp. I know I will need to step up my injectors. Any other tunning ideas I might require?
 

·
Registered
Joined
·
464 Posts
block: D16a6/Z6 head mini-me
milage: block 20,000
milage since boost: 20,000
psi:14-17
turbo: Garrett 48/60
driving style: MR.ASSHOLE
managment: Turboedit
hp: no idea
engine mods: wiseco's, LS rods, filled block, Stainless KMA header
major problems: i need traction!
 

·
Registered
Joined
·
41 Posts
OLD SETUP

block: D16Y4
milage: 205,000
milage since boost: 35,000
psi: 7
turbo: XSPOWER T3
driving style: cuatious
managment: Some Gay E-management
hp: no idea
engine mods: XSPower Radiator
major problems: being e-management it wasnt tuned right, seals in the turbo were fucked by the end so she blew smoke under boost, injectors to small.


CURRENT

block: D16Y8
milage: 80,000
milage since boost: 0
psi: will be 10-12
turbo: T3 off an RB20DET
driving style: non moving
managment: Hondata S100 (with motec map 3 bar sensor)
hp: no idea
engine mods: XSPower Radiator, Excedy Heavy Dute Clutch, RC 750cc Injectors, few other bits an pieces
major problems: its still being built
 

·
Registered
Joined
·
301 Posts
Engine D16A6
Mileage 150,xxx miles
1000 miles boosted
Turbo gt28r
dsm 450's
Hondata s100 in PO6 ecu
204whp 188 lb ft torque on a dynojet dyno at 10 psi till I build an A6 with forged internals then??????
no internal mods................yet
Driving style I'm 53 but have occassional flash backs to about 20
only problem so far it kills the stock clutch act hdss on the way
 

·
Registered
Joined
·
835 Posts
Engine D16A6
Mileage 150,xxx miles
1000 miles boosted
Turbo gt28r
dsm 450's
Hondata s100 in PO6 ecu
204whp 188 lb ft torque on a dynojet dyno at 10 psi till I build an A6 with forged internals then??????
no internal mods................yet
Driving style I'm 53 but have occassional flash backs to about 20
only problem so far it kills the stock clutch act hdss on the way
53 and still buildin hondas... I LOVE IT!!! i wish my dad was that cool...
 

·
Registered
Joined
·
301 Posts
53 and this is my first built Honda grew up on muscle cars 69 z28 Camaro(shoulda kept that one) 70 Duster 340,65 Impala SS,I also have a 59 Austin Healey bugeyed sprite I'm restoring
 

·
Registered
Joined
·
253 Posts
Engine : D16y8t sohc
Mileage: 85k
Miles since boost 8k
Turbo: garrett t3/t4
Psi: 16
Whp 280 - 255tq
Driving: half n half
Engine mods: arps zex cam stage 2,
Management : neptune
major problems : none yet!
 

·
Adia's Daddy
Joined
·
3,364 Posts
ok ill join the club :)

ENGINE: D15B7

MILEAGE: Chassis 275000, engine ??? it was free lol; a friends customer left it at his shop. the stock 275000 engine blew a head gasket even b4 boost

MILES SINCE BOOSTED: uhh about 6 months since i put the mystery engine in

PSI: 7.5 PSI

TURBO: Edelbrock turbo kit #1502 w/GT28R turbo

DRIVING STYLE: Driven it like its a cheep rental car :)

MANAGEMENT: Shitty Link box

HP: The uncalibrated ass dyno says 140 - 150 hp

ENGINE MODS: umm some free mobil 1 synthetic oil 6k miles ago

MAJOR PROBLEMS WITH CURRENT SETUP: well the auto tranny with 275xxx on it only lasted 4 months boosted. Now its stick the stock replacment clutch is really weak (im used to a CM stage 4 or CM Twin disk in my other cars) and the engine mounts are shot.
i have a d15b7 in my EG with 242,000kms on it (i'm the orignal owner and it's been lovingly cared for since day one with good gas, synthetic oil and all preventative maintenance) and i always wondered about the edelbrock kit.

what did you do to make it work on your engine? i'm assumimg the mani bolted right up fine. how bout the fitment of the intercooler and such in the front bumper? everything work ok there?
 
61 - 80 of 119 Posts
Top