Honda D Series Forum banner

1 - 18 of 18 Posts

·
Premium Member
Civic turbo Hx/Ex
Joined
·
18,702 Posts
Discussion Starter #1
First I want to thank Mike, Jay, Jeff, and Marty! The car is now running perfectly and I couldn't have done it with out any of yous. I can't thank yous enough for driving a long ass distance to help me out.

The end result, it was a bad ground. Finding the bad ground was not easy. After practically testing every wire in the wire harness.

The line of the day was by Marty... "Are you ready to hear this shit start bitches?" (then the motor started FTMFW)!

I can't wait to drive it again, tomorrow is another day!

Thanks again folks! Now I have 2 fast cars to choose from for the morning commute.
 

·
the MAD scientist
Joined
·
2,574 Posts
Yeah, Geoff and Marty were really busting their asses trying to figure it out. And they got it. Props to them. :TU:

Rexinre said:
The line of the day was by Marty... "Are you ready to hear this shit start bitches?" (then the motor started FTMFW)!
LOL!!!
 

·
Registered
see above
Joined
·
4,258 Posts
word on the bad ground, im glad you got it fixed.. i went through a relay a new ecu and almost a fuel pump before i figured out it was a bad ground. i looked at my e manage and there was no power. im like oh hell no,,, wtf.. im gonna torch this shite.!.. glad we could pull together and get some help out to ya.
 

·
Cool User Title Here
Joined
·
6,900 Posts
Rexinre said:
I dono... I think it was the main ecu ground. We had to splice it and ground it to the frame.
We had a ground issue when I was there. That was part of what I tried to fix. Maybe we were close and didn't realize it.

However.Congratulations! Must be a big weight off your shoulders!
 

·
Premium Member
Civic turbo Hx/Ex
Joined
·
18,702 Posts
Discussion Starter #11
Honda4VW said:
We had a ground issue when I was there. That was part of what I tried to fix. Maybe we were close and didn't realize it.

However.Congratulations! Must be a big weight off your shoulders!
It was a similar ground to what we fixed already, yes.

Yes it was a big weight!
 

·
The Master Fabricator
Joined
·
2,038 Posts
What we did to fix it was add a ground 2" away from the main relay.
Mitch, keep an eye out on the battery see if it's still draining. If it is, you still have a short that needs to be hunted down and eliminated!

After we go mitch's car running we did a valve adjustment on mine... Sounds a lot better now! With regards to being off a tooth, I told my tuner about it and he was rather surprised... He's getting the car on friday for the entire weekend...
Overall an great sunday afternoon! We got back to my place around midnight...
And next time we meet, it better be sunny... It's the 2nd rainy barbeque we do with no barbequeing ;-)
 

·
R2.....Zap Balls
94 Ex coupe
Joined
·
5,186 Posts
good deal, glad to see you guys got it fig out :TU:
 
1 - 18 of 18 Posts
Top