Honda D Series Forum banner
1 - 20 of 41 Posts

·
Registered
91 CRX Si
Joined
·
4,454 Posts
Discussion Starter · #1 ·
Well, time to pass emissions again and she failed badly...:(
1st attempt
HC-865 (220 limit)
CO-4.44 (1.20 limit)
2nd attempt
HC-810
CO-4.6

Last year I ended up having to use some rubbing alchohol in the gas.
But this time its not helping...What's going on is the testing centers around here have started making you hold the throttle a 2500 rpms during the test.
every time they make me do this the result is off the chart readings like above.I'm gonna try a few things like change out my plugs, 02 sensor, and idle with timing...but I dont see how it's gonna get me through it this year.
Looks like she may become a trailer whore sooner than I hoped. I just hope my 93' DA (daily driver) will pass come april.
 

·
Live,love,laugh,be real
07' Odyssey 07'Magnum
Joined
·
5,973 Posts

·
Live,love,laugh,be real
07' Odyssey 07'Magnum
Joined
·
5,973 Posts

·
Registered
Joined
·
14 Posts
I dont know about tennesse but here in IN when we had emissions you used to be able to get a PO box in a county that didnt have emissions and tell them that that is ur address. If that doesnt work sometimes if u show that u paid X amount of money and it still wont pass they give u a wavier. BUt unless u know a mechanic that will write u a reciept for that amount without actually spending it than UR shit outta luck.
 

·
I can't read...
Joined
·
10,170 Posts
thats why i stick with obd1 cars. they don't give a shit about them here in NY.

at my last inspection this past december they guy just asked me " you replaced your brakes recently?" i said yes and he passed me!
I don't have any o2 sensors on my car...hehe
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
My brothers car was way off. We put premium gas in the tank and got it real hot (drove it for 15-20 minutes, did some red line pulls) and the numbers went way down and it passed.
 

·
Registered
Joined
·
269 Posts
Well, time to pass emissions again and she failed badly...:(
1st attempt
HC-865 (220 limit)
CO-4.44 (1.20 limit)
2nd attempt
HC-810
CO-4.6
Sounds like its running too rich or you're not getting complete combustion. I assume you have a cat installed? Measure the inlet and outlet temps of the cat with a temp gun (or probe). I working cat will cause at least a 10% increase in temperature from the inlet to the outlet. So if the inlet is 450F the outlet should be at least 495F. Good luck!
 

·
Banned
Joined
·
3,566 Posts
On the dyno at 25mph in 2nd gear... that sucks
 

·
Registered
91 CRX Si
Joined
·
4,454 Posts
Discussion Starter · #15 ·
Going again thursday or friday. I changed my 02 sensor today and got some fresh ngk's. I also set my cam back to 0 degrees but left my ignition timing slightly retarded. Turned my FPR down to 28psi. Gonna run a about a gallon of 99% rubbing alchohol in half a tank of 93 octane. I'll let ya'll know what happens.
 

·
Registered
91 CRX Si
Joined
·
4,454 Posts
Discussion Starter · #16 ·
Failed again...
this time:
HC-612
CO-2.44

I'm so screwed.
 

·
Registered
Joined
·
3,178 Posts
I used to have the whole OEM exhaust system in my garage... when inspection time comes, i had to remove the header, the pipe and the muffler (no cat) and install the restricted pipe with his cat and worked for me.

Now it's turbo and I found a place that passes me for extra $ so I ditched the old plan.
 
1 - 20 of 41 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top