Honda D Series Forum banner
1 - 16 of 16 Posts

·
Registered
nothing atm
Joined
·
71 Posts
Discussion Starter · #1 ·
Okay so I just swapped a tranny in my 91 si hatch and I don't know if I put the linkage on upside down or if I missed something important but I started the car and went to feel the gears and every gear feels like nuetral with how much play is there. This is my first tranny swap and when I got the car last week I drove it back here and the gears were nice and tight. Can someone please help with this? I haven't actually drove it yet it's still on jack stands so it seems like the only problem is too much play so far.
 

·
Registered
nothing atm
Joined
·
71 Posts
Discussion Starter · #3 ·
Nope. It's worse now than before I changed it. First isn't even first it's like second or third. And reverse isn't there either.
 

·
Registered
nothing atm
Joined
·
71 Posts
Discussion Starter · #4 ·
And it died when I tried to drive it. Wouldn't start again. When I crank it it grinds like I'm turning the key to start when it's already started. Does that make sense?
 

·
Registered
nothing atm
Joined
·
71 Posts
Discussion Starter · #6 ·
Does an eg flywheel fit an ef? Because the motor is a d16z6 and I used a 7 lb flywheel from my other d16z6 and it seemed to fit. Did I screw myself?
 

·
Registered
nothing atm
Joined
·
71 Posts
Discussion Starter · #9 ·
The flywheel was for my 93 hatch which has a hydro tranny, I thought it would work since it seemed to fit.
 

·
Registered
Joined
·
92 Posts
Did you look at the teeth on the flywheel before installing it? I believe the eg flywheel should work. As far as the looseness goes, if the leakage is good maybe the ball detents or springs in the trans are bad or installed wrong. Transzex or Aquafina could probably tell you exactly what it is.
 

·
Registered
Joined
·
75 Posts
I got it started again and it's idling fine again. It just grinds when iI'm starting it.
Might be your starter. Sometimes the starters when they shit the bed will still spin but not make it to the flywheel to spin it.


when youre starting it try get someone to hold the key turned and tap the starter with something.

Did you put the clutch in the right way? new or used clutch?
 

·
Registered
Joined
·
3,315 Posts
All the bushing in the shifter good? Did you use the stock roll pin (bitch pin)? All the bolts torqued? Look at the stater, is it butted up tight to the transmission? Did you use ARP flywheel bolts?
 

·
Registered
Joined
·
3,315 Posts
How sure are you the transmission is any good?
 

·
Registered
nothing atm
Joined
·
71 Posts
Discussion Starter · #14 ·
@ gitzer, the starter looks brand new, like brand brand new. Not to say ot can't be bad it turns over when I turn the key but it sounds like the starter grinding on the flywheel before it actually starts.
 

·
Registered
nothing atm
Joined
·
71 Posts
Discussion Starter · #15 ·
HondaDNA, It goes into gear now, I couldn't find the bitch pin but I found it. So it shifts now. But it still doesn't start right. And when I went test driving just now the cars idle started bogging down as I came to a stop and then it died. Luckily I turned down a hill after pushing it and coasted to the driveway, but while I was coasting I tried to pop the clutch and my car still didn't start... wtf yo?
 

·
Registered
nothing atm
Joined
·
71 Posts
Discussion Starter · #16 ·
Thank you HondaDNA... trying to figure out this starting issue and why it wouldn't start when I popped the clutch at a 25 mph roll.
 
1 - 16 of 16 Posts
Top