Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
A space ship
Joined
·
628 Posts
Discussion Starter #1
I just put my B8/Z6 Mini me into my 97 Del Dol SI. The engine ran in my 93 CX very well. It was pulled from the 93 and dropped into the 97. Everything is plugged in and Im running the same ECU that was in the 93. Engine cranks over, I have spark and I can smell fuel. Anyone have ideas?



I can not find where to plug one into the engine harness.
I can not find where to plug 2 on the engine.
3 is a weird wire coming off of 2.
There is also a wire I dont have hooked up that is around the oil filter, I assume this is where the knock sensor would go?

Rep for help.

Thanks
 

·
Registered
A space ship
Joined
·
628 Posts
Discussion Starter #3 (Edited)
Anything folks? I need this running asap.

Edit: I guess smelling fuel and actually having fuel are different. Damn nonworking fuel guage.
 

·
Registered
Joined
·
2,515 Posts
#1 is the VTEC solenoid

#3 is for the knock sensor

Can't tell what #2 is.

You'll get multiple CELs with this setup that you will have to resolve - knock sensor and CKF sensor (on the crankshaft pulley on a Y8 ).

These codes shouldn't prevent the engine from running. Try rotating the dizzy a bit while cranking. The base ignition is different for a Y8 ECU.
 

·
Registered
A space ship
Joined
·
628 Posts
Discussion Starter #6
Where is the plug for #1? I know its for vtec but there isnt a plug for it. Im running an OBD1 ecu so no need for the knock sensor. Still wanna know what number 2 is.
 
1 - 10 of 10 Posts
Top