Honda D Series Forum banner

1 - 11 of 11 Posts

·
Registered
1997 Civic DX Hatch
Joined
·
983 Posts
Discussion Starter #1
so ive had this noise sense i built the d17.

the noise is louder when its cold out side.

i finished the engine in the summer so during the day it wasnt that bad but at night it was. well now its always cold lol.

the sound is a loud screeching whistling buzzing sound.

the sound only appears from about 2500-3200 rpm its not there before or after.

speed or throttle position do not change the sound at all. nor does engine being hot or cold.

im pretty sure its the IACV making the noise. when engine is of with key on it buzzes lightly. and for what ever reason i think it get bad at 3000 rpm.

here is a video with the sound in it. (sorry for potato quality of the video but you can hear the noise in it at least.)

https://www.youtube.com/watch?v=JHn17LzMe90


tl;dr

car makes a loud screeching sound around 3000rpm. loudest when cold outside. i think its iacv. i need help getting rid of it.


thanks guys.
 

·
ministry of mayhem!
93 honda integra
Joined
·
5,673 Posts
i had a friend who had the same sound, it was a small hole at the intake arm. but you're turboed, are you?

have you cleaned the iacv? and made sure the 8 gasket seals properly?
 

·
Registered
1997 Civic DX Hatch
Joined
·
983 Posts
Discussion Starter #7
PCV stuck/clogged?
brand new pvc when i did the rebuild. so i dont think that would be it.

i had a friend who had the same sound, it was a small hole at the intake arm. but you're turboed, are you?

have you cleaned the iacv? and made sure the 8 gasket seals properly?
no not turboed.

yea cleaned iacv and replaced it. also new gasket and even trid adding some rtv to the gasket at one point but no no avail.
 

·
Retired From Hondas
Joined
·
2,796 Posts
Edited...

I used to have a similar sound, turned out my header had a vibration where runners were touching, right in the same power band and drove me crazy.
 

·
Registered
1997 Civic DX Hatch
Joined
·
983 Posts
Discussion Starter #10
i found the source of the noise!

but not yet sure how to fix it i havnt had the time yet to try to fix it.

the sound is from my alternator.

my car has a wire tuck and the wire that runs from the alternator to the fuse box under the hood has been extended in a crappy way and it runs under the glove box and stuff.

well last night my girlfriend threw her purse down that and was rustling around with it and stuff and she ended up pulling my splice apart so my battery dies on my on my way home(hour long drive lol) i stop the car under a street light. rig up the wire and dump the clutch to start it and drive home.

TL;DR the sound is from the alternator. when the cable that runs from it to the fuse box under the hood it makes the noise when thats removed the noise is gone.

any ideas why that is?

i will try to fix the cable properly and see if that fixes it.

if not i will replace alternator with one i have laying around.

still if not i will rerun a hole new wire for the alternator.

still if not i will come back to you guys lol.

but again any ideas as to why the sound would show up when that wire is connected but doesnt when the wire is disconnected?

thanks guys.
 

·
Registered
1997 Civic DX Hatch
Joined
·
983 Posts
Discussion Starter #11
fixed it.

so i fixed my alt. wire properly. still made the sound. i replaced the alt. not really expecting it to work but i thought id try. and its no longer making that noise.

working great. sounds so much better im so happy that noise has been driving me nuts!

thanks for all the help guys.
 
1 - 11 of 11 Posts
Top