Honda D Series Forum banner
101 - 120 of 126 Posts

·
Registered
93 Civic HB SI
Joined
·
1,977 Posts
My next plan of action would be to test to see if somehow the extension I made failed, by probing at the headlight connector to end of the connector I made. I do not know which wires to trace back to test for continuity and/or voltage.
A quick test upstream of your harness, if you look at the schematic, you'll notice the fuses for the headlamps don't get HOT until the headlight switch is turned to LAMP ON.

Touch your test light or meter to these fuses, to see if when you switch the headlight switch on, that those fuses get juice.

If they do, your issue is downstream from the underDASH fusebox, down towards the headlight connectors themselves, through the wiring that you would have been messing with.​
If you have power at these fuses when switching the switch ON, then you've just ruled out the headlight switch, the underHOOD fuseblock wiring, and all wiring in-between. You'll know for sure you have to chase the issue further down from the underDASH fuse box.​
Otherwise, the issue is further up from the underDASH fusebox.​
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #102 ·
Hey DrTalon. Thank you for the reply.
1st - hit bulb With power direct to 12v. Works
2nd - verified the ground at all connectors. Works.
3rd. 30-amp fuse in under hood box is getting 12.4v. Works
4th - under dash fuse box. Testing just one, fuse 22 for low beam. Receives 12.4v.
I will now trace it from there and report back.
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #103 ·
Success. So after testing those locations I began testing connectors, I found the blue connector which is on the driver side usually on the shock tower. I had left it unplugged as I thought that It was going to be bypassed for the rywire harness which was actually the connector on the other side that is bypassed.

tldr: blue connector on driver side powers the headlights. Huge confusion but I’m glad it’s sorted. DrTalon thank you again.
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #104 ·
Tire Automotive tire Helmet Motor vehicle Tread

White Sleeve Grey Bag Motor vehicle

Hood Car Motor vehicle Vehicle Bumper
Them timeserts are no joke.

I think I've ordered every size compression fitting for putting an AN flare to my fuel return hardline... I strongly believe now that it is 1/4in, ordered the fitting anyways. Can anyone verify?
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,462 Posts
5/16 od? 1/4 id
 
  • Like
Reactions: drtalon123

·
Registered
93 Civic HB SI
Joined
·
1,977 Posts
This is for the return side right? No ones looking down there and its not under pressure lol.

Just throw a braided stainless line over the steel return line, cut some of the braiding back, and use a couple hose clamps around it to clamp the hose rubber to the pipe, and retain the braiding from unfurling with the other hose clamp, then roll :)
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #109 ·
This is for the return side right? No ones looking down there and its not under pressure lol.

Just throw a braided stainless line over the steel return line, cut some of the braiding back, and use a couple hose clamps around it to clamp the hose rubber to the pipe, and retain the braiding from unfurling with the other hose clamp, then roll :)
If this fitting I ordered doesn't fit then I'll do just that
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #110 · (Edited)
Fitting worked. 1/4 is the size.

Went to go calibrate this new TPS sensor. (new sk2 TB/new rywire harness/new p28) I was getting 11ish-12volts on the yellow wire. What's up with that? Is it because the idle is set so out of whack (new tb) or is something wrong? At idle I'm getting around 3.8v and wot 4ish volts. (I haven't touched or adjusted anything yet. Just probing).

Figured that part out, now I'm getting close and accurate readings. 0.4-0.5 at idle and 3.8 at WOT. Thing is, 3.8v is the highest I can get it to go at WOT. Power supply voltage is good. (4.8ish). Any ideas?
 

Attachments

·
Registered
93 4d lx, z6,ported, port matched, compression bumped, balanced, manual swap
Joined
·
938 Posts
Pull it off and move it both directions with a screwdriver or whatever is clever to verify its capable of going to 4.8v before continuing. But a few wierd things I've seen on aftermarket tb is the tang that slips into the tps is a bit smaller and wont rotate the sensor fully, tb binding and not opening fully, a bad shaft that has wiggle on the tps arm side.
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #112 ·
Pull it off and move it both directions with a screwdriver or whatever is clever to verify its capable of going to 4.8v before continuing. But a few wierd things I've seen on aftermarket tb is the tang that slips into the tps is a bit smaller and wont rotate the sensor fully, tb binding and not opening fully, a bad shaft that has wiggle on the tps arm side.
Motor vehicle Hood Electrician Automotive design Automotive tire

contacting skunk2. In these situations what did you end up doing to fix it?
 

·
Registered
93 4d lx, z6,ported, port matched, compression bumped, balanced, manual swap
Joined
·
938 Posts
Depends on how much time I have, how long a wait it would be for a replacement and what the issue was. One time I fill welded the little tang and filed it into the proper shape, another time I had to adjust the plate alignment on one that wasn't opening all the way. how does the tb do on a visual inspection? Does the throttle arm rotate a full 90°? How is the tps lever attached? Is it pinch welded onto the arm, or held in place with a circlip? Any play at all on either end of the shaft or in the plate?
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #114 ·
Depends on how much time I have, how long a wait it would be for a replacement and what the issue was. One time I fill welded the little tang and filed it into the proper shape, another time I had to adjust the plate alignment on one that wasn't opening all the way. how does the tb do on a visual inspection? Does the throttle arm rotate a full 90°? How is the tps lever attached? Is it pinch welded onto the arm, or held in place with a circlip? Any play at all on either end of the shaft or in the plate?
Looking at it everything checked out.. I took off the TB, tried an OEM tps and it worked. Re tried mine and it worked. I must've had the TPS tab behind the groove on the TB.
Also, skunk2 support is hilariously unhelpful.
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #115 · (Edited)
Hey all. So we got the car started, but had to cut it off after 3 seconds. The timing belt began walking off. Everything seems to be straight, new OEM tensioner, cam gear allen bolts tightened to spec, etc. etc. I took a closer look and found that the pulley side crank gear guide is missing. (see photos). I pulled out some spare d16z6 guides out of my closet. (I have a z6 block). I have two guides, but they are different sizes. The top guide in the photo has two holes in it and a slight concave and smaller hole cutout but bigger overall circumference. The bottom one looks more or so like the "Honda 13622-PM3-020 " But no concave. Which one do I use?

Also, the fuel gauge has dropped to zero after the car turned off.. Any input?

Automotive fuel system Hood Motor vehicle Vehicle Car

Tire Automotive tire Wheel Tread Camera accessory


Font Drawing Engineering Auto part Machine


Jeans Outerwear Polo shirt Dress shirt Textile

Tire Wheel Automotive tire Tread Synthetic rubber
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #117 · (Edited)
Thank you Mr Oldcivic.. Once I stand up I'm going to put that guide on and see how she does. EDIT: Works. Stoked that the car runs. Some loose ends to tie up then its off to the dyno

/////

.... to go 3 inch or use the 2.25 I have at the moment...
 

·
Registered
93 Civic HB SI
Joined
·
1,977 Posts
Thank you Mr Oldcivic.. Once I stand up I'm going to put that guide on and see how she does. EDIT: Works. Stoked that the car runs. Some loose ends to tie up then its off to the dyno

/////

.... to go 3 inch or use the 2.25 I have at the moment...
What are you shooting for at the dyno?
 
101 - 120 of 126 Posts
Top