Honda D Series Forum banner
1 - 10 of 10 Posts

·
Registered
95 civic ex coupe
Joined
·
3,880 Posts
Discussion Starter · #1 ·
well.. my friend has a 97 civic ex, he ordered a skunk2 stage 1 cam, valve springs retainers, cam gear, and the new apexi afc neo...

i pulled the head to replace the springs and retainers got it all back together, let me tell you this damn things is noisy as fack now, but it runs good we took it out and i street tuned the afc for him until he goes to get tuned....

called me up yesterday and now hes getting code 22 ( vtec oil pressure switch ) i dont understand wtf is going on, and i cant hear vtec engage at all ( or feel for that matter ) but he keeps saying that the stock cam is faster ( and i did tell him a stage 1 is a waste of friggin money ) .... but i turned the vtec down to 4k and free revved it and i can hear cam switchover... its just the problem of the damn cel coming on after it goes in/out of vtec like 3 or 4 times the cel comes on...

does anyone know wtf the problem could be... i tried everything.. even taking out the stupid afc still damn code 22....

anyways any help =+1 rep.. i even went through all the wiring to make sure everythig was connected.. i am stumped... its pissing me off lol
 

·
Registered
Joined
·
255 Posts
mayb when u put the rocker arms back on u missed one of the vtec lobes.. and mayb its running 3 cylinders on vtec but 1 on nothing ?

u didnt adjust the tappets ??
 

·
Registered
95 civic ex coupe
Joined
·
3,880 Posts
Discussion Starter · #3 ·
all the vtec pins are there when it engages vtec it sounds normal, yea i adjusted the valves to skunk 2 specs 007/009, its even funnier if i unhook the vtec solinoid wire from the ecu it doesnt get a cel like most hondas would... idk what to do its wierd
 

·
Registered
99'civic 4D
Joined
·
253 Posts
If i'm not mistaken. VTEC operates only when moving due to the speed sencer? Also due you have an oil pressure gauge to see how much pressure your getting in the head??? I was having the same problem except my problem was really an oil pressure switch.
 

·
Registered
95 civic ex coupe
Joined
·
3,880 Posts
Discussion Starter · #5 ·
no... if u hook up a vtec controller it will engage vtec anytime you go over the preset rpm.... maybe its the pressure switch, i just dont understand why it would take a shit all the sudden thats what stumps me.... it shouldnt take a shit just on a cam swap... maybe ill swap it out with a good pressure switch and see what happends...
 

·
Registered
95 civic ex coupe
Joined
·
3,880 Posts
Discussion Starter · #8 ·

·
Registered
95 civic ex coupe
Joined
·
3,880 Posts
Discussion Starter · #10 ·
lol yea... it is going into vtec.. i think his oil pumps taking a shit.. its a y8 with 120k on it.. lol im gonna put a new pressure switch see what happens
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top