Honda D Series Forum banner

1 - 19 of 19 Posts

·
Resident Gunsmith & Duracoater
Ranger - work truck
Joined
·
5,467 Posts
Discussion Starter #1
i have a problem i just had a clutch kit and a y8 tranny put in my 94 eg.... at a certain throttle position in any gear, there is a squeak/squeal. you add throttle and it goes away, you take out throttle and goes away... now i know you guys are gonna say dont use that position and i would love to but that position is what keeps the car going...lol also it seems to do it in all gears between the rpms of 2700-3300 and doesnt do it in neutral..or out of gear only under a load. any time and effort to answer this will be greatly appreciated, i searched here and ht and no luck, thanks guys
 

·
D-Series Post Be-itch... gimme gimme gimme
Joined
·
3,203 Posts
yeah.... because the only time oyu arent using your MM is when you are out of gear at a stop with the car off.... cause you have to overcome drag and shit...
 

·
Resident Gunsmith & Duracoater
Ranger - work truck
Joined
·
5,467 Posts
Discussion Starter #5
Richie_A_19 said:
yeah.... because the only time oyu arent using your MM is when you are out of gear at a stop with the car off.... cause you have to overcome drag and shit...
true..... but wouldnt it do it more than just those sections specified...? i am not trying to argue.... just go about all angles
 

·
D-Series Post Be-itch... gimme gimme gimme
Joined
·
3,203 Posts
I know, lol.

Im thinking that your MM is weak and when you do that, it makes the rubber in the mount rub against eachother... see what Im sayin??
 

·
Resident Gunsmith & Duracoater
Ranger - work truck
Joined
·
5,467 Posts
Discussion Starter #15
i just replaced the isb.... with the clutch and tranny also did the headgasket timing belt oil pan gasket and valve cover gasket and grommets.... still leaking oil from the head..... the squeal is what is driving me crazy though
 

·
Resident Gunsmith & Duracoater
Ranger - work truck
Joined
·
5,467 Posts
Discussion Starter #16
i blocked off and disconnected the iacv, and the fitv, re mounted the intake and it went away thanks for all the help guys.....
 

·
Resident Gunsmith & Duracoater
Ranger - work truck
Joined
·
5,467 Posts
Discussion Starter #18
Richie_A_19 said:
lol... that was weird.
no shit and on a lighter note my car has a lil better throttle response i guess blocking the iavc and the fitv does cool the tb more than you would think.....
 
1 - 19 of 19 Posts
Top