Honda D Series Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter #1
hi im new here and i wanted some help on my issues which is whenever i go full throttle the car sort of sputters or it seems like the exhaust gets cut off or the power gets cut off. it happens at about 6 to 6.5 rpms but not when its not under load. i am completely lost at what the problem could be.
Side note: problem started after i changed my alternator
 

·
Registered
Joined
·
1 Posts
If it's breaking up under load then it sounds like a misfire which could be caused by a number of things; plugs, wires, cap, rotor, etc. I may be off base because I'm not there to experience the issue
 

·
Registered
Joined
·
5,885 Posts
started when you changed the alternator?

go back to the alternator. make sure belt is tensioned properly

make sure alternator plug and power wire is nice and snug/tight.

swapping alternators can be tricky and occasionally you bump a another sensor hard enough to dislodge the wiring.


Are you getting any check engine lights? most obd1 chip adn tune setups still utilize it for basic sensor view or not.


seeing that you say it break up only under load and higher rpm, I would also immediately check spark plug condition, and run a few spark tests to verify you are getting strong spark.

Also check fuel and make sure its not going lean under load and rpms
 

·
Registered
Joined
·
5,885 Posts
Will, I saw the post you removed.

I have to agree. revving beyond 3500rpm or so unloaded is actually quite bad for a motor. it needs load of some sort to keep things from rattling so bad they cause damage.

automatic cars are easy this way. you can just put into R or D and brake while giving it throttle, as its a good light and medium load test to test for misfire or fueling issues

manual cars, get off the ground, and put into 2nd gear,m get it rolling to around 35mph, on speedo, and then shift into 5th and gun it. good way to get light load and medium loads settled out.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,472 Posts
lol, I thought I read he free revved the shit out of it, but then I re-read it

"it happens at about 6 to 6.5 rpms but not when its not under load."
 

·
Registered
Joined
·
5,885 Posts
so maybe running down 1st or 2nd gear it doesnt do it, but lugging through 4th does?

OP?
 

·
Two men shy of a group
99 civic sedan ex
Joined
·
1,312 Posts
I had an issue with sputtering at higher rpm and gear changes and it ended up being to much fuel in my tune, doubt that's your problem if it was ok before but wanted to throw it out there
 
1 - 7 of 7 Posts
Top