Honda D Series Forum banner

1 - 12 of 12 Posts
B

·
Guest
Joined
·
0 Posts
Discussion Starter #1 (Edited)
I have and 88 honda civic DX with a Z6 swap and a 91Si tranny. I was passing a stalled car and looked down after a few miles and speedo read 0.

After the swap the speedo needle would bounce up and down afew MPH. I was never really worried about this but now it doesn't work at all.

I checked the cable where it goes in the trans and it seems to be in there all the way. Theres a cotter pin or something an inch or so above where the cable goes into the trans. Hope this is enough info
 

·
Registered
Joined
·
934 Posts
the cel you would get is the vss sensor. so if you dont have a cel then the cable and or vss is ok. maybe the speedo?
 

·
Registered
00' Honda Civic EX
Joined
·
1,540 Posts
ok i am having the same porblem but my chluch was just replaced and then it stoped working so if u can tell me anything that would be cool
 

·
Brokedick Millionaire
Joined
·
40,290 Posts
i love honda said:
ok i am having the same porblem but my chluch was just replaced and then it stoped working so if u can tell me anything that would be cool
What year Ford you driving?
 

·
Registered
Joined
·
293 Posts
try getting a friend to help you let the car roll a little bit while you are pushing the vss cable in make sure its in the whole way .. thats how i fixed mine .
 

·
Registered
Joined
·
474 Posts
well mine is doing the same thing but i have check the cble like 20 time i think it is in but when i go to drive the cable never spins but i dont know i left it oof the speedo to try and see but that did not help i have no cells but i dont know what to do now
 
1 - 12 of 12 Posts
Top