Honda D Series Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,140 Posts
Discussion Starter #1
I just picked up a 94 ex coupe and when i turned the radio on nothing no static no music nothing i checked all the wires for a ground somewhere and everything looks good anyone have any ideas of what it could be? i also hooked up 3 different cd players so i know its not the radio itself
 

·
I can't read...
Joined
·
10,170 Posts
the radio works fine didnt think there was a fuse for just the speakers is there?
no. i was just referring to the radio fuse, but if it turns on then it's probably not that.

what about your speakers?

i'm just throwing idea's out there.

edit: eh check the fuse anyway its under the hood. should say something like radio/backup on it it something.
 

·
Registered
Joined
·
1,140 Posts
Discussion Starter #5
yea checked that and i have tried hooking up different speakers in different combinations (front/rears) and not a single speaker makes any noise
 

·
Registered
Joined
·
174 Posts
When you turn it on, does any speaker pop? I've seen where 1 speaker grounds out, all the speakers don't work. I've noticed its usually the speaker that pops when you turn the radio on and off. So you could have a speaker that's grounding out.
 

·
Registered
Honda Civic
Joined
·
2,944 Posts
When you turn it on, does any speaker pop? I've seen where 1 speaker grounds out, all the speakers don't work. I've noticed its usually the speaker that pops when you turn the radio on and off. So you could have a speaker that's grounding out.
I'm 60 percent sure you're right. Could also be an idiot who decided to do the install and shorted the entire harness.....if the radio doesn't turn on that is. Does it turn on? If so then ^^^^ nailed it on the head.

For a fix.....rewire your entire audio system the way it should be done. I.E. 12awg wiring all around, Street Wires EVERYTHING, and make your own harnesses. Lol have fun. Lol I was kidding.....unless you're an audio nut like me. Just take it somewhere like best buy or circuit city. Otherwise I'm out of ideas. Good luck though.
 

·
Registered
BMX bike
Joined
·
2,938 Posts
get a ghetto-blaster and strap it in the passenger seat and bump some old 40-water!
 

·
Registered
Honda Civic
Joined
·
2,944 Posts
get a ghetto-blaster and strap it in the passenger seat and bump some old 40-water!
Bwaaaahaaaahaaahaaaaa!!!!! If my phone would allow all the online options I'd send you rep. Nice one. A buddy of mine had a choice between a stereo or some daytons for his buick........he got the daytons. So he had these really nice subs sittin around. So he hooks up a 3 disc in home changer to the subs and 4 speakers inside the car. He "made it work." Lololol
 

·
Registered
Joined
·
1,140 Posts
Discussion Starter #13
When you turn it on, does any speaker pop? I've seen where 1 speaker grounds out, all the speakers don't work. I've noticed its usually the speaker that pops when you turn the radio on and off. So you could have a speaker that's grounding out.
ok my left rear speaker pops when i turn it on looked over all the wiring in the trunk and found nothing damn this sux
 

·
R2.....Zap Balls
94 Ex coupe
Joined
·
5,186 Posts
I see where you checked the wires for ground. Did you just look over them or actually put a test light or multi meter on them to check to see if they are grounded anywhere?
 

·
Registered
Joined
·
174 Posts
ok my left rear speaker pops when i turn it on looked over all the wiring in the trunk and found nothing damn this sux
Try disconnecting that speaker. Then turn the radio back on to see if that fixed it. Or you could cut the speaker wires that are green and green/black wire at the harness. I think it'll be easier to just unplug the speaker if you could get to it though.
 

·
Registered
Joined
·
37 Posts
Run new wires to the speakers and hopefully be done with it. It's a pain in the rear, but it will solve your problem. If you've got a Sony or JVC.... 1 speaker grounds out the radio won't let anything play. Have a Circuit City or Best Buy look at it and then fix it yourself if they're cool about you doing that. most of the time they're dicks. (i used to work at one of them)
 

·
Registered
Joined
·
2,560 Posts
Try disconnecting that speaker. Then turn the radio back on to see if that fixed it. Or you could cut the speaker wires that are green and green/black wire at the harness. I think it'll be easier to just unplug the speaker if you could get to it though.
:werd:
 
1 - 18 of 18 Posts
Top