Honda D Series Forum banner

1 - 11 of 11 Posts

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #1 (Edited)
only at startup after ive driven it for a little bit....

when i get in the car turn the key start it, sounds like a subaru with a distinct miss but i rev it up a little and a few seconds later it goes away

wtf? coil going out?

oh yea 95 civic crome free d15z1/z6 t3 t4 .57 dsm 450
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #2
ahh boo... well ima take the dizzy apart and check it out, pull the plugs and see if im getting a fouled one :(
 

·
Registered
Joined
·
9,921 Posts
mine sounded like this when I forgot to snap one of the fuel injector clips back in.... on cylinder #4. But after I caught that, it was back to normal again :)
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #4
it only does it for like 5-10 seconds on startup... not all the time either... only after i drive it for a while... maybe like 20-30 minutes
 

·
Registered
Joined
·
113 Posts
Could be a slightly blown head gasket.
Mine used to do that after being parked overnight.
Coolant would seep into the cylinders and cause a miss.
After a few seconds after starting it would push out the coolant from the cylinder and idle normal.
There was no overheating at this point.
 

·
Registered
1991 Honda Civic SI
Joined
·
2,509 Posts
Could be a slightly blown head gasket.
Mine used to do that after being parked overnight.
Coolant would seep into the cylinders and cause a miss.
After a few seconds after starting it would push out the coolant from the cylinder and idle normal.
There was no overheating at this point.
That was going to be my exact reply,

do a coolant system pressure test, Mine was riding like this for about 2-3 week's then I noticed it getting longer/worse. I checked my fluids no water in oil so I continued driving.

Then I checked the water in my car and it was pretty low so I did the test and boom, tear around to combustion chamber.
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #7
pretty gay :(

i forgot some information... i went to my buddys work a few nights ago (when it started doing this) and his boss was like do a burnout, ill lay some water down... so i said alright fine if you say its okay cool...

so i did a burnout kept it around 6000rpm and when i stopped i let it idle for a minute then shut it down... then it started...

it only does it when its warm... after sitting for a night its fine...

im gonna do a leakdown test, see if the water rises in the radiator... im not loosing any water at all either
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #8
GANNNNNNNGGGSTAAAAAAAAAAAAAAAAAAAAAAAAA


so i took the civic to get some food an hour ago, hopped on the freeway got into boost no problems, got off the freeway a little down got to my food place, shut it off, started it up no problem idles normal, got on the freeway hit 3rd gear boost on the onramp, right around 6500 rpm it started missing really bad so i was like wtf backed off the throttle and got back into it part throttle running fine....

BAM started missing again and popped a cel and ran fine the rest of the way home..

got home jumped the connector and got a code 9 cyp :( :( :( :(

stupid car :(
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #10
got a new dizzy it still does it...

no loss in coolant car is being sold tomorrow... ill replace the plugs and see what happens
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #11
well i sold the car today... i drove an hour and a half to meet the guy... as soon as i got there let it run for a few minutes then shut it off... it got worse... when i started it, it was horrible miss and was spittin white smoke out the exhaust...

he bought it anyways but still stupid car i drove it the night before for 3 hours no problem

but w/e IT WAS A HEADGASKET
 
1 - 11 of 11 Posts
Top