Honda D Series Forum banner

1 - 17 of 17 Posts
W

·
Guest
Joined
·
0 Posts
Discussion Starter #1
ok car doesn't have a dp...i kno bad for it but im not getting boost at all. I step on it and i look at my boost gauge and all i get is it at 0. thought it was bov to open and nope because i thighten it and still nothing. I put a piece of paper taped to the exit on the bov to see if the bov was letting out air and the paper was not distrupted after driving. though maybe it was wastegate but the spring is for 11lbs but i disconnected the vacuum line to it anyways. tried car and nothing but, i can hear the turbo spooling. im thinking maybe lose coupler from turbo to intercooler. i checked the couplers and they look good but, what do you guys think
 

·
d-series smartass
Joined
·
1,348 Posts
x3. if you don't boost under a load (while moving), you probably just have a loose clamp somewhere, possibly due to crappy clamps.
 

·
Registered
Joined
·
951 Posts
IF you dont have a downpipe flange on a externaly gated t3/t4 turbo the exaust will go out the internal wastegated hole and not boost.
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #7
yea i was moving and man dontsaveher i think you nailed it. I have a turbonetics t3/t4 turbo so imma get a damn DP and let ya know what happens. I need my damn tax return lol
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #11
dontsaveher you were right just got a dp and im boostin. oh and how many people wideband tune open DP's?? lol
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #13
/\ yea im tuning the car tomorrow and running alittle tune with crome i did. boosting like 5psi and feels great. stutters alittle but hoping it get a good tune with it tom.
 

·
Lifetime Awesome Member
Joined
·
25,544 Posts
whatthehell1051 said:
/\ yea im tuning the car tomorrow and running alittle tune with crome i did. boosting like 5psi and feels great. stutters alittle but hoping it get a good tune with it tom.
studdering is usually a lean spot or an uneven spot in the fuel map. look over your map and make sure everything looks good
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #15
/\ yea tom. i hope i fix it with my M300!!!---happy i finally got a wideband
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #16
ryan89crx said:
studdering is usually a lean spot or an uneven spot in the fuel map. look over your map and make sure everything looks good
hooked up WB and looks like my AFR is really good. like its around 13 and alittle bit lower. tom. imma aim for 12.1 on 6 psi. Car still run good off basemap tune. Beat a LS today with 9 psi***no IC
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #17
hey ryan do you get a check engine light with the m300 NB connected to the computer? im running closed loop but maybe the check engine light is normal
 
1 - 17 of 17 Posts
Top