Honda D Series Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
174 Posts
Discussion Starter · #1 ·
well when i get into my car to drive ... and i it RPM above 4500 .. the tach goes all crazy ... and the car shuts off with no jerking of the car what so ever ...(kinda like a stall) but with none of the cluctch poping ans stuff ..
after that it starts up as if nothiing happened ...

o yeah and the radiator fan turns on ... it also idles at like 500 rmp not 5000 ... 500 rmp

anybody ?

this is my DD .. so i need help ...

-thanks-
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #3 ·
thanks man ...

o yeah heres some info about the car :

D15b7
new plugs&wires
new clutch (had the clutch for 1k miles )
new starter
new dizzy cap
just changed oil
cold air intake (new filter for 100 miles or so )
and i got a new cluster and that when everything started to go bad .. i took out the cluster now and theres still a probelm
 

·
Banned
Joined
·
3,566 Posts
Check the Distributor. You might have a bad bearing or it might be going bad
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #6 ·
when i open the cap what should i be looking for to see if its going bad ?
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #8 ·
i checked for codes ... and there was nothing ... the ignition swiitch ?
isnt that just to start the car ... ?

and i still havent checked the dizzy.. but ill look in the morning .
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #10 ·
yeah ... it starts up fine

it had a few delayed starts .. and one time after i released the key it started

but now it starts up fine ...
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #11 ·
got a code this morning ... code 15 ignition output signal ...
ive read the problemis in the dizzy and it has somthing to do with the coil ... is that true and if it is is the coil replaceable ? or do i have to get a new dizzy ?
 

·
Registered
Joined
·
510 Posts
No. It's inside of the dizzy body. You'll have to get a new one. But check your wiring first.

The ign output is a very simple sensor it does not go out very often.
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #13 ·
ignition output ? where is that sensor ?

and if its not that i have to get a all new dizzy ?:(
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #17 ·
well i took off the Dizzy cap... was super clean ... put it back on .. i cleared out the IACV (a little soot in there). made sure all the plugs had a good connection .. i still need to check timeing beacause i dont have a timing gun.

after i did all that the cell was gone and no code ?

i doubt i fixed what the problem was but the car still idels low ... and it hasnt stalled out yet .

anybody know what may have caused the code to go away ? (other than me fixing it)

-thanks-
 
1 - 18 of 18 Posts
Top