Honda D Series Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1
I posted a thread a bit ago about how my car smokes randomly and I finally narrowed it down and found out why.

When I drive the car normal (and hit like 5psi max) it doesn't smoke at all, no matter how long I drive. When I get on it and hit 9psi (9psi is the max) and stop, you can see the smoke shooting out my downpipe. It smells like straight up gas, not oil or coolent, just gas. If I let it idle for a little or turn it off for awhile it goes away, or if I get on it and drive for a little bit without getting on it, it doesn't smoke.

I'm not sure how to go about fixing that problem (if I can). I figured it was blow-by cause of my stock rings and maybe my PVC valve is broke (above my oil filer). Those are the only 2 things I can think of.

Stock D16Y8
Go-autoworks turbo kit

Hondata S300, fully tuned.

650cc Precision Injectors
 

·
Registered
Joined
·
120 Posts
Discussion Starter #6
how many pounds of boost are you TUNED for?
do you have an A/F gage?
Tuned for 9 and I don't have a A/F gauge.

It doesn't smell like unburnt fuel from under the hood, it smells like fuel burned from the exhaust when it smokes.
 

·
Registered
ej8
Joined
·
6,365 Posts
Tuned for 9 and I don't have a A/F gauge.

It doesn't smell like unburnt fuel from under the hood, it smells like fuel burned from the exhaust when it smokes.
Too rich in higher rpm/psi

I had that problem when my intake gasket was leaking blowing out fuel im clyinder 1, gauge had lean reading but it was to rich.
Fixed the gasket and retune and ot was overly rich.

So get a wideband and check the afr @ 5psi and 9psi. Also check for vacuum leaks around the manifold.
 
1 - 9 of 9 Posts
Top